Support

Live Home 3D
Live Home 3D Mac
Download
System Requirements:
macOS 10.12.6 or higher, Mojave compatible.
Download Previous Versions:
Live Home 3D v.3.3.4
System Requirements:
macOS 10.9 or higher, High Sierra compatible.

Frequently Asked Questions

Where can I buy Live Home 3D for Mac?

You can buy Live Home 3D for Mac on the developer's web site, Mac App Store or through the In-App Store which can be accessed in the trial version of the program.

How can I crossgrade from Live Interior 3D to Live Home 3D?

The users of Live Interior 3D and Live Interior 3D Pro can crossgrade to Live Home 3D and Live Home 3D Pro at the discounted price. To find out the pricing and crossgrade options, please fill in the form here.

Do I need to purchase separate licenses for Mac, iOS and Windows platforms?

The program sold on different platforms is a separate application, it needs a separate installation and, in case of using the Standard or Pro Features, requires a separate purchase. The stores that sell the application, unfortunately, do not have a technical possibility to sell one license for all platforms. Mac version can be purchased from the Mac App Store and Live Home 3D website, iOS is available only from the App Store, Windows version is sold exclusively in the Microsoft Store.

How can I upgrade my Mac version of Live Home 3D from Standard to Pro?

Upgrade to Pro is available as in-app purchase inside Standard edition. You may also purchase upgrade on our website. For this, you should fill in the form here.

Are there any versions of the software I can choose from?

The program is available in the Standard and Pro editions. Check out the comparison table for details.

Can Live Home 3D for Mac edit projects created in other software?

Live Home 3D for Mac can natively open projects created in Live Interior 3D for Mac and Windows. It can also open any project created in Live Home 3D for iOS and Windows.

How can I get more 3D models and materials?

You can purchase additional object and material library from the developer. This content will be automatically integrated into the program library. Thanks to the integration with Trimble 3D Warehouse™️, it is possible to download objects from this on-line storage directly into your project.

You can also download models from the Internet or any other sources available, and add them to your project. Live Home 3D for Mac can import 3D objects in these formats:

  • Trimble SketchUP (.skp)
  • 3D Studio (.3ds)
  • Collada (.dae)
  • Google Earth KMZ
  • Ogre XML
  • Autodesk FBX (.fbx)
  • Wavefront OBJ (.obj)
  • Sweet Home 3D (.sh3d)

Can I transfer my customized libraries and templates from Mac version of Live Interior 3D to Live Home 3D?

Yes, this is possible in Live Interior 3D for Mac. Follow these steps:

  1. Make sure you have updated Live Interior 3D to version 2.9.8. If not, select Live Interior 3D > Check for Updates.
  2. In Live Interior 3D, choose File > Back up Library from the menu in order to create a backup.
  3. In Live Home 3D, choose File > Restore Library from the menu and select the backup created earlier. The templates, 3D objects and materials will be added from the backup to the library.

Can I transfer my customized Live Home 3D libraries and templates from one computer to another?

Yes, this is possible. Follow these steps:

  1. In Live Home 3D, choose File > Back up Library from the menu in order to create a backup.
  2. In Live Home 3D, choose File > Restore Library from the menu and select the backup created earlier. The templates, 3D objects and materials will be added from the backup to the library.

Can I send a project to Mac, Windows or other iOS device?

There are several options to share a project.

  • Sharing with another iOS device or Mac: use iCloud Drive to store your project, or use AirDrop if your devices support it.
  • Sharing with an iOS, Mac or Windows device: use a third party service such as Dropbox, Google Drive, etc.

Which file format should I use to share a project?

Users of Live Home 3D for Mac can save the project in either Native Bundle (.lh3d) or Zipped Archive (.lhzd) file format.
Zipped Archive (.lhzd) file format is necessary for sending a project via the internet. This is the only option for sending a project to Windows devices.
To share a project between Mac and iOS via iCloud Drive, you can also use the Native Bundle format.

To change the file format on Mac:
Click File menu and hold the Alt (Option) key. “Save As” option should appear in place of “Duplicate”. Select it and choose the necessary file format in the dialog that appears.

How can I uninstall the program?

To uninstall the program downloaded form the developer's site, select Live Home 3D > Uninstall… in the menu. You should then select items that you want to delete and click the Uninstall button. This command is not available in the Mac App Store edition.

To delete the program files and folders, select:

  • Remove Live Home 3D Application
  • Remove Live Home 3D Preferences

These items can be restored by re-installing the application.

To delete objects and materials that you have added to the library, select the Remove User Content check box. Be careful! You will not be able to restore the user’s libraries by re-installing Live Home 3D.

How to unlock the trial version of Live Home 3D for Mac?

To start using the program downloaded from the developer's site, you should buy a license code and enter it in the Live Home 3D > Licenses… dialog.

If you purchased the license through the In-App Store, the program is registered automatically. A copy of the license is sent to your email address. Software downloaded from the Mac App Store requires no license codes.

Frequently Asked Questions

Where can I buy the iOS version of Live Home 3D or Live Home 3D Pro?

You can buy iOS version Live Home 3D and Live Home 3D Pro on the App Store.

What are the differences between the iOS version of Live Home 3D and Live Home 3D Pro?

Live Home 3D for iOS is a free version that has some limitations, such as disabled Save functionality, watermark on image and video export, and restrictions on import/export of 3D models.

The app contains in-app purchases:

  • Standard Features in-app enables Save, removes watermark on image and video export, and enables import/export of 3D models.
  • Pro Features in-app removes all restrictions and adds Pro functionality.

Compare Standard and Pro features.

Live Home 3D Pro for iOS is a paid program that has no limitations and includes all Pro features.

Do I need to purchase separate licenses for Mac, iOS and Windows platforms?

The program sold on different platforms is a separate application, it needs a separate installation and, in case of using the Standard or Pro Features, requires a separate purchase. The stores that sell the application, unfortunately, do not have a technical possibility to sell one license for all platforms. Mac version can be purchased from the Mac App Store and Live Home 3D website, iOS is available only from the App Store, Windows version is sold exclusively in the Microsoft Store.

Can I save a project created in a free version of the program?

Live Home 3D has Autosave feature that preserves your current project on relaunch, unless you do one of the following:

  • open another project;
  • create a new project;
  • uninstall the app.

What system requirements does the application have?

Live Home 3D for iOS works on the devices with iOS 11 or higher. A9 processor is necessary to run AR view. Sharing of AR view is possible only on devices with iOS 12.

Can Live Home 3D edit projects created in other software?

Live Home 3D can natively open projects created in Live Home 3D for Mac and Windows.

Can I send a project to Mac, Windows or other iOS device?

There are several options to share a project.

  • Sharing with another iOS device or Mac: use iCloud Drive to store your project, or use AirDrop if your devices support it.
  • Sharing with an iOS, Mac or Windows device: use a third party service such as Dropbox, Google Drive, etc. You can also use the Export / Send a Project Copy option to send the project by email.

Note that you can share projects only from a paid version of Live Home 3D.

Which file format should I use to share a project?

Users of paid version of Live Home 3D for iOS can save the project in either Native Bundle (.lh3d) or Zipped Archive (.lhzd) file format.

Zipped Archive (.lhzd) file format is necessary for sending a project via the internet.

To share a project between an iOS device and Mac via iCloud Drive, you can also use the Native Bundle format.

To change the file format on iPad or iPhone:

  1. Tap on the hamburger icon in the upper left corner.
  2. Select Settings in the menu.
  3. Tap on the ruler icon to open the Project tab.
  4. Choose the necessary file format in the Project section.

How can I get more 3D models and materials?

Thanks to the integration with Trimble 3D Warehouse™, it is possible to download objects from this on-line storage directly into your project.

You can also download models from the Internet or any other sources available, and add them to your project. Live Home 3D Standard and Pro can import 3D objects in these formats:

  • 3D Studio (.3ds)
  • Collada (.dae)
  • Google Earth KMZ
  • Autodesk FBX (.fbx)
  • Wavefront OBJ (.obj)
  • Sweet Home 3D (.sh3d)

Can I transfer my customized libraries and templates from one device to another?

Yes, this is possible. To transfer the customized libraries and templates follow these steps:

  1. Open the Settings dialog of the program.
  2. Select Backup & Restore tab.
  3. Tap Back up Library and choose the location for the backup file.
  4. On the other device follow the same steps, but choose Restore Library this time.
  5. Select the saved zip file and in the dialog that comes up choose Merge or Replace option for the Library. The templates, 3D objects and materials will be added from the backup to the library after that.

Frequently Asked Questions

Where can I buy the Windows version of Live Home 3D or Live Home 3D Pro?

You can buy Live Home 3D and Live Home 3D Pro on the Microsoft Store.

What are the differences between the Windows version of Live Home 3D and Live Home 3D Pro?

Live Home 3D Windows is a free version that has some limitations, such as disabled Save functionality, watermark on image and video export, and restrictions on import/export of 3D models.

The program contains in-app purchases:

  • Standard Features in-app enables Save, removes watermark on image and video export, and enables import/export of 3D models.
  • Pro Features in-app removes all restrictions and adds Pro functionality.

Compare Standard and Pro features.

Live Home 3D Pro for Windows is a paid program that has no limitations and includes all Pro features. There is one day trial available for Live Home 3D Pro, after which you will not be able to launch the app.

Do I need to purchase separate licenses for Mac, iOS and Windows platforms?

The program sold on different platforms is a separate application, it needs a separate installation and, in case of using the Standard or Pro Features, requires a separate purchase. The stores that sell the application, unfortunately, do not have a technical possibility to sell one license for all platforms. Mac version can be purchased from the Mac App Store and Live Home 3D website, iOS is available only from the App Store, Windows version is sold exclusively in the Microsoft Store.

Can I save a project created in a free version of Live Home 3D for Windows?

Live Home 3D for Windows has Autosave feature that preserves your current project on relaunch, unless you do one of the following:

  • open another project;
  • create a new project;
  • uninstall the app.

Does Live Home 3D work on the computers with Windows 8 or Windows 7 systems installed?

Live Home 3D works only on the computers with Windows 10 installed.

Can Live Home 3D for Windows edit projects created in other software?

Live Home 3D for Windows can natively open projects created in Live Interior 3D for Mac and Windows. It can also open any project created in Live Home 3D for iOS and Mac.

Which file format should I use to share a project?

Users of Live Home 3D for Windows can save and receive only the files in Zipped Archive (.lhzd) format.

Can I open the project created in Live Home 3D for Windows on my iOS or Mac device?

Yes, you can. Live Home 3D for iOS and Mac can natively open projects created in Live Home 3D for Windows.

How can I get more 3D models and materials?

Thanks to the integration with Trimble 3D Warehouse™, it is possible to download objects from this on-line storage directly into your project. This content will be automatically integrated into the program library.

You can also download models from the Internet or any other sources available, and add them to your project. Live Home 3D Standard and Pro can import 3D objects in these formats:

  • 3D Studio (.3ds)
  • Collada (.dae)
  • Google Earth KMZ
  • Autodesk FBX (.fbx)
  • Wavefront OBJ (.obj)
  • Sweet Home 3D (.sh3d)

Can I transfer my customized libraries and templates from one device to another?

Yes, this is possible. To transfer the customized libraries and templates from one device to another, follow these steps:

  1. In Live Home 3D for Windows, click on the hamburger icon in the upper left corner.
  2. Select Settings in the menu.
  3. Select General tab.
  4. Click Backup Library button.
  5. On another device: repeat the steps above, but choose the Restore Library this time.

The backup file is saved in a *.zip file format. You may rename it, but do not unpack it.

Can I transfer my customized libraries and templates from Live Interior 3D to Live Home 3D?

Yes, this is possible. To transfer the customized libraries and templates from Live Interior 3D to Live Home 3D, follow these steps:

  1. Make sure you have updated Live Interior 3D to version 2.1.
  2. In Live Interior 3D, open the Project Gallery and click Backup Library button which can be found at the bottom of this window.
  3. In Live Home 3D, open Settings / General section, click Restore Library... and select the backup created earlier. The templates, 3D objects and materials will be added from the backup to the library.