Live Home 3D Workspace

Live Home 3D Menus

The "Live Home 3D" Menu

About Live Home 3D Display information about the app.
Licenses… Provides access to the licensing information. (Not available in the app purchased on the Mac App Store.)
Store… Open the In-App Store where you can buy additional content.
Check for Updates… Check for the latest updates on the Internet. (Not available in the app purchased on the Mac App Store.)
Settings… (Cmd-",") Bring up the app Settings dialog.
Sign In… Sign in to your account or create a new account. Once done, this item is replaced by User Account…
Uninstall… Delete the entire app or its components.
Quit (Cmd-Q) Exit the app.

The "File" Menu

New (Cmd-N) Create a new project.
New from Gallery… (Cmd-Shift-N) Open a sample project or template from the Project Gallery.
Open… (Cmd-O) Open an existing project.
Open Recent > Open the list of the projects you recently worked with.
Close (Cmd-W) Close the active project. With the Option key pressed, this menu item has the Close All function.
Save… (Cmd-S) Save the active project.
Duplicate (Cmd-Shift-S) Duplicate the open project. With the Option key pressed, this menu item has the Save As function.
Rename… Rename the active project.
Move To… Move the active project to a different folder.
Save As Template… Save the active project as a template.
Revert To Load the last saved version of the project.
Import… Import a 3D object or image.
Export > Export your design or share it with other apps or services, or send it by email.
Export > Export to File… Export a 3D object, floor or entire project to a file. There is also the possibility to export the floor plan, elevation, 3D view or a video.
Export > Render with Radeon™ ProRender… Render the current 3D view with the Radeon™ ProRender.
Export > Render with Cycles… Render the current 3D view with the Cycles renderer.
Export > Render with AI… Render a 3D view with the AI renderer.
Project Settings… Open the project settings.
Back up Library… Back up the Object and Material libraries.
Restore Library… Restore the Object and Material libraries from a backup and merge them with the existing content if necessary.
Print… (Cmd-P) Open the Print Layout dialog.

The "Edit" Menu

Undo (Cmd-Z) Reverse the last operation that you performed.
Redo (Cmd-Shift-Z) Reverse the last Undo operation.
Cut (Cmd-X) Remove a selected object and place it onto the Clipboard.
Copy (Cmd-C) Copy a selected object to the Clipboard.
Paste (Cmd-V) Paste the contents of the Clipboard to the project.
Paste in Place (Cmd-Shift-V) Paste the contents of the Clipboard to the project at the same location as the original object had.
Duplicate (Cmd-D) Duplicate a selected object.
Delete (Delete) Remove a selected object.
Make Invisible Make a selected object invisible.
Lock Lock a selected object.
Add to Library Add a selected object to the current category of the object library.
Tools > Select (Cmd-1) Activate the Select tool.
Tools > Room (Cmd-2) Activate the Room tool.
Tools > Straight Wall (Cmd-Opt-2) Activate the Straight Wall tool.
Tools > Arc Wall (Cmd-Shift-2) Activate the Arc Wall tool.
Tools > Floor Rect (Cmd-3) Activate the Floor Rect tool.
Tools > Floor Poly (Cmd-Opt-3) Activate the Floor Poly tool.
Tools > Ceiling Rect (Cmd-4) Activate the Ceiling Rect tool.
Tools > Ceiling Poly (Cmd-Opt-4) Activate the Ceiling Poly tool.
Tools > Ceiling Opening Rect (Cmd-5) Activate the Ceiling Opening Rect tool.
Tools > Ceiling Opening Poly (Cmd-Opt-5) Activate the Ceiling Opening Poly tool.
Tools > Floor and Ceiling Rect (Cmd-6) Activate the Floor and Ceiling Rect tool. (Pro edition only)
Tools > Floor and Ceiling Poly (Cmd-Opt-6) Activate the Floor and Ceiling Poly tool. (Pro edition only)
Tools > Building Block Rect (Cmd-7) Activate the Building Block Rect tool. (Pro edition only)
Tools > Building Block Poly (Cmd-Opt-7) Activate the Building Block Poly tool. (Pro edition only)
Tools > Roof Rect (Cmd-8) Activate the Roof Rect tool. (Pro edition only)
Tools > Roof Poly (Cmd-Opt-8) Activate the Roof Poly tool. (Pro edition only)
Tools > Terrain Rect Activate the Terrain Rect tool. (Pro edition only)
Tools > Terrain Poly Activate the Terrain Poly tool. (Pro edition only)
Tools > Pit Rect Activate the Pit Rect tool. (Pro edition only)
Tools > Pit Poly Activate the Pit Poly tool. (Pro edition only)
Tools > Elevation Line Activate the Elevation Line tool. (Pro edition only)
Tools > Elevation Spline Activate the Elevation Spline tool. (Pro edition only)
Tools > Elevation Point Activate the Elevation Point tool. (Pro edition only)
Tools > Pathway Activate the Pathway tool. (Pro edition only)
Tools > Dimension (Cmd-9) Activate the Dimension tool.
Tools > Text Annotation Activate the Annotation tool.
Tools > User Camera Activate the User Camera tool.
Tools > Movie Track Activate the Movie Track tool.
Building Properties > … Functions to add and delete stories and auto roofs.
Light Sources… Open the Light Source Editor. (Pro edition only)
Type & Representation… Open the Type & Representation settings for a selected object.
Edit in Trimble SketchUp™… Edit a selected object in Trimble SketchUp™. (Pro edition only) This third party software must be installed before using this feature.
Edit in Elevation 2D View… Open a selected wall in the 2D Elevation view. (Pro edition only)
Select All (Cmd-A) Select all objects on the active floor.
Start Dictation (fnfn) Activate the Dictation feature.
Emoji & Symbols (Cmd-Ctrl-Space) Open the Characters panel.

The "Insert" Menu

Image… Insert an image from a graphic file. You can choose whether a 2D or 3D Image object should be created.
Dimension (Cmd-9) Activate the Dimension tool.
Insert Auto Dimensions Add dimensions to the floor plan automatically.
Remove Auto Dimensions Delete dimensions that are added automatically. The command cannot delete customized dimensions.
Text Annotation Add a text box to the 2D layout.
Horizontal Guide Insert a horizontal layout guide in the 2D view.
Vertical Guide Insert a vertical layout guide in the 2D view.
Add Camera from 3D Viewpoint Insert a user camera which displays the current 3D view.
Add Movie Camera from 3D Viewpoint Insert a movie camera which displays the current 3D view.

The "Arrange" Menu

Align > … Align the selected objects by their edges or centers.
Distribute > … Distribute spacing or centers of the selected objects.
Group (Cmd-G) Group selected objects.
Ungroup (Cmd-Shift-G) Ungroup selected objects.
Merge Merge parts of objects that have the same material. If you apply the command to several objects, they will be turned into a single one.

The "View" Menu

Show or Hide Tab Bar Show or hide the Tab Bar in the main window. If multiple documents are open in the same window, tabs in the Tab Bar display the document names.
Show All Tabs (Cmd-Shift-\) Show thumbnails of all open tabs. Click a thumbnail to edit the respective document.
Show or Hide Toolbar Show or hide the toolbar of the main window.
Customize Toolbar… Customize the toolbar.
Zoom In (Cmd-"+") Magnify the current view.
Zoom Out (Cmd-"-") Zoom out the current view.
Actual Size (Cmd-') Display the 2D view at its actual size (100%).
Zoom > … Set one of the predefined magnification levels.
Zoom > Fit Plan (Cmd-0) Scale the 2D layout so that it fits the window.
Zoom > Fit Width Scale the 2D layout so that its width fits the window.
Zoom > Fit Height Scale the 2D layout so that its height fits the window.
Toggle 2D/3D View (Cmd-\) Toggle from the 2D to 3D view and vice versa.
3D View > Tools > … Activate the Look Around, Orbit or Walk mode. For more details, see the description of 3D view controls.
3D View > Rendering Quality > … Change the rendering quality. For more details, see the Light Sources section.
3D View > Daytime > … Change the sunlight options. For more detail, see the Managing Light Sources in the Inspector section.
3D View > Consider Collisions Activate or deactivate the Consider Collisions mode.
3D View > Show Statistic Info (Cmd-Opt-S) Show or hide 3D rendering information at the bottom right corner of the 3D view.
Display 3D Walk Control Change the way that the Walk Control appears in the 3D view.
2D Representation > … Select a 2D representation type. This applies to all objects in the project that can change the representation such as furniture.
Disable or Enable 2D View Snapping Deactivate or activate snapping in the 2D view.
Show Rulers (Cmd-R) Show or hide the rulers.
Show Rulerlines Show or hide rulerlines.
Show Tool Usage Hints Show or hide the tool usage hints.
Show Copyright Info Show the copyright information when a downloaded object is selected.
Show Floor Labels Show or hide floor labels.
Show 3D Viewpoint Show or hide the current point of view on the floor plan.
Show Smart Guidelines Enable or disable displaying guidelines and snapping to them when you move an object.
Show Grid Show or hide the layout grid.
Show Story Above Current Show or hide walls of the story above the current one.
Show Story Below Current Show or hide walls of the story below the current one.
Show Site Show the Site level when any other level is activated.
Show Compass in 2D Show or hide the compass in the 2D Plan view.
Show Ceiling Light Fixtures (Cmd-B) Show or hide lamps attached to the ceiling. Hiding lamps is useful when you want to take a picture of the 2D view from the top.
Fade Locked Objects in 2D Make the locked objects dimmed on the floor plan.
Show Adjacent Furniture in Elevation 2D View Show furniture, which is located near walls, in the Elevation 3D View.
Enter/Exit Full Screen (Ctrl-Cmd-F) Enter or exit the full screen mode.

The "Window" Menu

Minimize (Cmd-M) Minimize the active window.
Zoom Toggle between the maximum size of the window and the recent size.
Object Library Open the Object library.
Material Library Open the Material library.
Project Tree Open the Project Tree.
Trimble 3D Warehouse™ Open the browser of the Trimble 3D Warehouse™ online library.
Downloads Open the Downloads window that shows the downloading progress. This window also lets you pause, resume and cancel the process.
Inspector > … Open tabs of the Inspector.
Show or Hide Library (Cmd-L) Show or hide the Library panel.
Detach Library Detach or attach the Library panel to the main window.
Show or Hide Inspector (Cmd-I) Show or hide the Inspector.
Detach Inspector Detach or attach the Inspector to the main window.
Bring All to Front Move all app windows in front of the windows of other active apps.

The "Help" Menu

Live Home 3D Help Open the built-in Help.
Show or Hide Help Instructor Show or Hide the Help Instructor which displays context hints.
Live Home 3D Web Site… Live Home 3D web page.
Support Resources… Useful resources on the Live Home 3D website connected with the product.
Online Registration… Open an online registration form. (Not available in the app purchased on the Mac App Store.)
Send Feedback… Allows you to email your feedback to the developers.
Video Tutorials Allows you to choose and play online video tutorials.