Освещение

Источники света

Для придания 3D изображениям большей реалистичности приложение позволяет добавлять и настраивать источники света. Оно имитирует свет солнца и луны, а также свет электрических светильников и огня. При включении соответствующих параметров в 3D виде отображаются отражения и тени.

Качество рендеринга зависит прежде всего от настроек на вкладке Настройки 3D в настройках приложения.

Чтобы видеть отражения и тени в 3D виде, их необходимо включить. Для этого воспользуйтесь командой меню Вид > 3D вид > Качество рендеринга или кнопкой Освещение на панели инструментов 3D вида.

Без света и теней:

Без света и теней

Со светом и тенями:

Со светом и тенями

В окне Инспектора на вкладке Параметры освещения перечислены источники света и доступны элементы управления их параметрами. Источники можно включать и выключать, нажимая на значок лампочки.

Солнечный и лунный свет

Настройки дневного освещения доступны на вкладке Параметры освещения в Инспекторе. Чтобы открыть ее, выберите Окно > Инспектор > Параметры освещения. Подробнее см. раздел Настройки дневного освещения.

Чтобы включить или выключить солнце или луну, нажмите на соответствующий значок в списке Освещение.

Искусственное освещение

Чтобы добавить светильник, перетащите его в проект из раздела Лампы в Библиотеке объектов.

Объекты с источниками света относятся к типу Мебель и обладают соответствующими свойствами.

На вкладке Параметры освещения в Инспекторе можно регулировать яркость и цвет источника света, а также включать и выключать его. Если у светильника несколько лампочек, их параметрами можно управлять по отдельности.

Для создания и изменения светильников используйте Редактор источников света. (Только в редакции Pro)

Чем больше источников света добавлено в проект, тем дольше выполняется рендеринг 3D сцены. Для повышения производительности в этом случае отключите отдельные светильники в Инспекторе или выключите все источники света с помощью кнопки Освещение на панели инструментов. Дополнительные сведения о производительности см. в разделе Устранение неполадок.