Робочий простір Live Home 3D

Меню Live Home 3D

Меню «Live Home 3D»

Про Live Home 3D Відображення інформації про програму.
Ліцензії… Надає доступ до інформації про ліцензування. (Недоступно у версії, придбаній у Mac App Store.)
Магазин… Відкрити Вбудований магазин, де можна придбати додатковий контент.
Перевірити наявність оновлень… Перевірити наявність останніх оновлень в Інтернеті. (Недоступно у версії, придбаній у Mac App Store.)
Параметри… (Cmd-«,») Відкрити діалог параметрів програми.
Увійти… Увійти в обліковий запис або створити новий. Після входу цей пункт замінюється на «Обліковий запис…».
Видалити… Видалити програму цілком або окремі її компоненти.
Завершити (Cmd-Q) Вийти з програми.

Меню «Файл»

Створити (Cmd-N) Створити новий проєкт.
Створити з Галереї… (Cmd-Shift-N) Відкрити зразок проєкту або шаблон з Галереї проєктів.
Відкрити… (Cmd-O) Відкрити наявний проєкт.
Останні проєкти > Відкрити список нещодавно використаних проєктів.
Закрити (Cmd-W) Закрити активний проєкт. При утриманні клавіші Option цей пункт меню виконує функцію «Закрити всі».
Зберегти… (Cmd-S) Зберегти активний проєкт.
Дублювати (Cmd-Shift-S) Дублювати відкритий проєкт. При утриманні клавіші Option цей пункт меню виконує функцію «Зберегти як».
Перейменувати… Перейменувати активний проєкт.
Перемістити до… Перемістити активний проєкт до іншої папки.
Зберегти як шаблон… Зберегти активний проєкт як шаблон.
Повернутися до версії Завантажити останню збережену версію проєкту.
Імпорт… Імпортувати 3D об’єкт або зображення.
Експорт > Експортувати проєкт або поділитися ним з іншими застосунками і сервісами, або надіслати електронною поштою.
Експорт > Експорт в файл… Експортувати 3D об’єкт, поверх або весь проєкт у файл. Також можна експортувати план, вертикальний вид, 3D вид або відео.
Експорт > Рендеринг з допомогою Radeon™ ProRender… Виконати рендеринг поточного 3D виду з допомогою Radeon™ ProRender.
Експорт > Рендеринг за допомогою Cycles… Виконати рендеринг поточного 3D виду за допомогою рендерера Cycles.
Експорт > Рендеринг за допомогою ШІ… Виконати рендеринг 3D виду за допомогою ШІ.
Налаштування проєкту… Відкрити налаштування проєкту.
Зберегти бібліотеку… Створити резервну копію бібліотек об’єктів і матеріалів.
Відновити бібліотеку… Відновити бібліотеки об’єктів і матеріалів з резервної копії і за потреби об’єднати їх з наявним вмістом.
Друк… (Cmd-P) Відкрити діалог «Макет друку».

Меню «Правка»

Відмінити (Cmd-Z) Відмінити останню виконану дію.
Повторити (Cmd-Shift-Z) Відмінити останню операцію «Відмінити».
Вирізати (Cmd-X) Видалити вибраний об’єкт і помістити його в буфер обміну.
Копіювати (Cmd-C) Скопіювати вибраний об’єкт у буфер обміну.
Вставити (Cmd-V) Вставити вміст буфера обміну в проєкт.
Вставити в місці (Cmd-Shift-V) Вставити вміст буфера обміну в проєкт на те саме місце, де перебував вихідний об’єкт.
Дублювати (Cmd-D) Дублювати вибраний об’єкт.
Видалити (Delete) Видалити вибраний об’єкт.
Сховати Зробити вибраний об’єкт невидимим.
Блокувати Заблокувати вибраний об’єкт.
Додати в бібліотеку Додати вибраний об’єкт до поточної категорії бібліотеки об’єктів.
Інструменти > Виділення (Cmd-1) Активувати інструмент Виділення.
Інструменти > Кімната (Cmd-2) Активувати інструмент Кімната.
Інструменти > Пряма стіна (Cmd-Opt-2) Активувати інструмент Пряма стіна.
Інструменти > Стіна дугою (Cmd-Shift-2) Активувати інструмент Стіна дугою.
Інструменти > Підлога прямокутна (Cmd-3) Активувати інструмент Підлога прямокутна.
Інструменти > Підлога багатокутна (Cmd-Opt-3) Активувати інструмент Підлога багатокутна.
Інструменти > Стеля прямокутна (Cmd-4) Активувати інструмент Стеля прямокутна.
Інструменти > Стеля багатокутна (Cmd-Opt-4) Активувати інструмент Стеля багатокутна.
Інструменти > Отвір у перекритті прямокутний (Cmd-5) Активувати інструмент Отвір у перекритті прямокутний.
Інструменти > Отвір у перекритті багатокутний (Cmd-Opt-5) Активувати інструмент Отвір у перекритті багатокутний.
Інструменти > Підлога та стеля прямокутні (Cmd-6) Активувати інструмент Підлога та стеля прямокутні. (Тільки в редакції Pro)
Інструменти > Підлога та стеля багатокутні (Cmd-Opt-6) Активувати інструмент Підлога та стеля багатокутні. (Тільки в редакції Pro)
Інструменти > Будівельний блок прямокутний (Cmd-7) Активувати інструмент Будівельний блок прямокутний. (Тільки в редакції Pro)
Інструменти > Будівельний блок багатокутний (Cmd-Opt-7) Активувати інструмент Будівельний блок багатокутний. (Тільки в редакції Pro)
Інструменти > Дах прямокутний (Cmd-8) Активувати інструмент Дах прямокутний. (Тільки в редакції Pro)
Інструменти > Дах багатокутний (Cmd-Opt-8) Активувати інструмент Дах багатокутний. (Тільки в редакції Pro)
Інструменти > Поверхня землі прямокутна Активувати інструмент Поверхня землі прямокутна. (Тільки в редакції Pro)
Інструменти > Поверхня землі багатокутна Активувати інструмент Поверхня землі багатокутна. (Тільки в редакції Pro)
Інструменти > Яма прямокутна Активувати інструмент Яма прямокутна. (Тільки в редакції Pro)
Інструменти > Яма багатокутна Активувати інструмент Яма багатокутна. (Тільки в редакції Pro)
Інструменти > Ізолінія висоти Активувати інструмент Ізолінія висоти. (Тільки в редакції Pro)
Інструменти > Ізосплайн висоти Активувати інструмент Ізосплайн висоти. (Тільки в редакції Pro)
Інструменти > Точка висоти Активувати інструмент Точка висоти. (Тільки в редакції Pro)
Інструменти > Доріжка Активувати інструмент Доріжка. (Тільки в редакції Pro)
Інструменти > Розмір (Cmd-9) Активувати інструмент Розмір.
Інструменти > Текстова анотація Активувати інструмент Анотація.
Інструменти > Камера користувача Активувати інструмент Камера користувача.
Інструменти > Відеоролик Активувати інструмент Відеоролик.
Параметри будівлі > … Функції додавання і видалення поверхів та автодахів.
Джерела світла… Відкрити редактор джерел світла. (Тільки в редакції Pro)
Тип та представлення… Відкрити налаштування «Тип та представлення» для вибраного об’єкта.
Редагувати у Trimble SketchUp™… Редагувати вибраний об’єкт у Trimble SketchUp™. (Тільки в редакції Pro) Це стороннє програмне забезпечення потрібно встановити перед використанням цієї функції.
Редагувати в вертикальному 2D виді… Відкрити вибрану стіну у вертикальному 2D виді. (Тільки в редакції Pro)
Виділити все (Cmd-A) Вибрати всі об’єкти на активному поверсі.
Почати диктування (fnfn) Активувати функцію диктування.
Емодзі та символи (Cmd-Ctrl-Пробіл) Відкрити панель «Символи».

Меню «Вставка»

Зображення… Вставити зображення з графічного файлу. Можна вибрати, чи створювати об’єкт «2D зображення» або «3D зображення».
Розмір (Cmd-9) Активувати інструмент Розмір.
Вставити авто розміри Автоматично додати розміри на план поверху.
Видалити авто розміри Видалити автоматично додані розміри. Команда не може видалити налаштовані вручну розміри.
Текстова анотація Додати текстовий блок на 2D план.
Горизонтальна напрямна Вставити горизонтальну напрямну у 2D вид.
Вертикальна напрямна Вставити вертикальну напрямну у 2D вид.
Додати камеру в поточній позиції Вставити користувацьку камеру, що відображає поточний 3D вид.
Продовжити відеоролик поточною позицією Вставити відеокамеру, що відображає поточний 3D вид.

Меню «Упорядкування»

Вирівняти > … Вирівняти вибрані об’єкти за краями або центрами.
Розподілити > … Розподілити інтервали або центри вибраних об’єктів.
Групувати (Cmd-G) Згрупувати вибрані об’єкти.
Розгрупувати (Cmd-Shift-G) Розгрупувати вибрані об’єкти.
Скомбінувати Об’єднати частини об’єктів з однаковим матеріалом. У разі застосування команди до кількох об’єктів вони будуть перетворені в один.

Меню «Перегляд»

Показати або сховати панель вкладок Показати або сховати панель вкладок у головному вікні. Якщо в одному вікні відкрито кілька документів, вкладки на панелі відображають їхні імена.
Показати всі вкладки (Cmd-Shift-\) Показати мініатюри всіх відкритих вкладок. Натисніть на мініатюру, щоб перейти до редагування відповідного документа.
Показати або сховати панель інструментів Показати або сховати панель інструментів головного вікна.
Настроїти панель інструментів… Налаштувати панель інструментів.
Збільшити (Cmd-«+») Збільшити поточний вид.
Зменшити (Cmd-«–») Зменшити поточний вид.
Дійсний розмір (Cmd-') Відобразити 2D вид у реальному розмірі (100%).
Збільшення > … Встановити один з передустановлених рівнів масштабування.
Збільшення > Весь план (Cmd-0) Масштабувати 2D план так, щоб він повністю вписався у вікно.
Збільшення > По ширині Масштабувати 2D план так, щоб його ширина збіглася з шириною вікна.
Збільшення > По висоті Масштабувати 2D план так, щоб його висота збіглася з висотою вікна.
Переключити 2D/3D вид (Cmd-\) Перемикатися між 2D і 3D видом.
3D вид > Інструменти > … Активувати режим «Озирання», «Огляд» або «Ходіння». Докладніше див. в описі елементів керування 3D видом.
3D вид > Якість рендерингу > … Змінити якість рендерингу. Докладніше див. у розділі Джерела світла.
3D вид > Час доби > … Змінити параметри сонячного освітлення. Докладніше див. у розділі Керування джерелами світла в Інспекторі.
3D вид > Враховувати перешкоди Активувати або деактивувати режим «Враховувати перешкоди».
3D вид > Показати статистику (Cmd-Opt-S) Показати або сховати інформацію про рендеринг 3D у правому нижньому куті 3D виду.
Показувати панель управління рухом в 3D Змінити спосіб відображення панелі «Керування ходьбою» у 3D виді.
2D представлення > … Вибрати тип 2D представлення. Застосовується до всіх об’єктів проєкту, які можуть змінювати представлення, наприклад, до меблів.
Переключити прив’язку у 2D виді Деактивувати або активувати прив’язку у 2D виді.
Показати лінійки (Cmd-R) Показати або сховати лінійки.
Показати мітки на лінійках Показати або сховати мітки на лінійках.
Показати підказки по використанню інструментів Показати або сховати підказки по використанню інструментів.
Показати інформацію про авторські права Показувати інформацію про авторські права під час вибору завантаженого об’єкта.
Показати підписи підлог Показати або сховати підписи поверхів.
Показати 3D точку зору Показати або сховати поточну точку зору на плані поверху.
Показати розумні напрямні Увімкнути або вимкнути відображення розумних напрямних і прив’язку до них під час переміщення об’єкта.
Показати сітку Показати або сховати сітку.
Показати поверх, що зверху поточного Показати або сховати стіни поверху вище поточного.
Показати поверх, що знизу поточного Показати або сховати стіни поверху нижче поточного.
Показати ділянку Показувати рівень «Ділянка» під час активації будь-якого іншого рівня.
Показати компас в 2D Показати або сховати компас на 2D плані.
Показати стельові світильники (Cmd-B) Показати або сховати світильники, прикріплені до стелі. Приховування світильників зручне під час зйомки 2D виду згори.
Приглушити заблоковані об’єкти в 2D Робити заблоковані об’єкти затемненими на плані поверху.
Показати суміжні меблі у Вертикальному 2D виді Показувати меблі, розташовані поруч зі стінами, у вертикальному 3D виді.
Увійти в повноекранний режим або вийти з нього (Ctrl-Cmd-F) Перейти в повноекранний режим або вийти з нього.

Меню «Вікно»

Мінімізувати (Cmd-M) Згорнути активне вікно.
Збільшення Перемикатися між максимальним і попереднім розміром вікна.
Бібліотека об’єктів Відкрити бібліотеку об’єктів.
Бібліотека матеріалів Відкрити бібліотеку матеріалів.
Дерево проєкту Відкрити Дерево проєкту.
Trimble 3D Warehouse™ Відкрити браузер онлайн-бібліотеки Trimble 3D Warehouse™.
Завантаження Відкрити вікно «Завантаження», що відображає перебіг завантаження. У цьому вікні також можна призупинити, відновити і скасувати завантаження.
Інспектор > … Відкрити вкладки Інспектора.
Показати або сховати бібліотеку (Cmd-L) Показати або сховати панель Бібліотека.
Від’єднати бібліотеку Від’єднати або приєднати панель Бібліотека до головного вікна.
Показати або сховати Інспектор (Cmd-I) Показати або сховати Інспектор.
Від’єднати Інспектор Від’єднати або приєднати Інспектор до головного вікна.
Всі наперед Перемістити всі вікна програми поверх вікон інших активних застосунків.

Меню «Довідка»

Довідка Live Home 3D Відкрити вбудовану довідку.
Показати або сховати Помічника Показати або сховати Помічника, що відображає контекстні підказки.
Вебсайт Live Home 3D… Веб-сторінка Live Home 3D.
Ресурси підтримки… Корисні ресурси на сайті Live Home 3D, пов’язані з продуктом.
Онлайн реєстрація… Відкрити онлайн-форму реєстрації. (Недоступно у версії, придбаній у Mac App Store.)
Надіслати відгук… Дає змогу надіслати відгук розробникам електронною поштою.
Відеоуроки Дає змогу вибрати і переглянути онлайн-відеоуроки.