Live Home 3D 工作区
Live Home 3D 菜单
“Live Home 3D” 菜单
| 关于 Live Home 3D | 显示程序相关信息。 |
| 许可证… | 提供许可证信息的访问入口。(在 Mac App Store 购买的应用程序中不可用。) |
| 商店… | 打开应用内商店,您可以在此购买额外内容。 |
| 检查更新… | 在互联网上检查最新更新。(在 Mac App Store 购买的应用程序中不可用。) |
| 设置…(Cmd-“,”) | 打开程序设置对话框。 |
| 登录… | 登录您的账户或创建新账户。完成后,此项目将替换为“用户账户…”。 |
| 卸载… | 删除整个程序或其组件。 |
| 退出(Cmd-Q) | 退出应用程序。 |
“文件” 菜单
| 新建(Cmd-N) | 创建新项目。 |
| 从库中新建…(Cmd-Shift-N) | 从项目库打开示例项目或模板。 |
| 打开…(Cmd-O) | 打开现有项目。 |
| 打开最近使用 > | 打开您最近处理过的项目列表。 |
| 关闭(Cmd-W) | 关闭当前项目。按住 Option 键时,此菜单项具有“全部关闭”功能。 |
| 保存…(Cmd-S) | 保存当前项目。 |
| 复制(Cmd-Shift-S) | 复制当前打开的项目。按住 Option 键时,此菜单项具有“另存为”功能。 |
| 重命名… | 重命名当前项目。 |
| 移至… | 将当前项目移至其他文件夹。 |
| 另存为模板… | 将当前项目另存为模板。 |
| 还原 | 载入项目的最后保存版本。 |
| 导入… | 导入 3D 对象或图像。 |
| 导出 > | 导出您的设计或将其与其他应用程序或服务共享,或通过电子邮件发送。 |
| 导出 > 导出到文件… | 将 3D 对象、楼层或整个项目导出到文件。也可以导出平面图、立视图、3D 视图或视频。 |
| 导出 > 使用 Radeon™ ProRender 渲染… | 使用 Radeon™ ProRender 渲染当前 3D 视图。 |
| 导出 > 使用 Cycles 渲染… | 使用 Cycles 渲染器渲染当前 3D 视图。 |
| 导出 > 使用 AI 渲染… | 使用 AI 渲染器渲染 3D 视图。 |
| 项目设置… | 打开项目设置。 |
| 备份资料库… | 备份对象和材料资料库。 |
| 恢复资料库… | 从备份中恢复对象和材料资料库,并在必要时与现有内容合并。 |
| 打印…(Cmd-P) | 打开打印布局对话框。 |
“编辑” 菜单
| 撤销(Cmd-Z) | 撤销您执行的上一步操作。 |
| 重做(Cmd-Shift-Z) | 撤销上一次撤销操作。 |
| 剪切(Cmd-X) | 删除所选对象并将其放到剪贴板。 |
| 复制(Cmd-C) | 将所选对象复制到剪贴板。 |
| 粘贴(Cmd-V) | 将剪贴板内容粘贴到项目中。 |
| 原位粘贴(Cmd-Shift-V) | 将剪贴板内容粘贴到项目中,位置与原始对象相同。 |
| 复制(Cmd-D) | 复制所选对象。 |
| 删除(Delete) | 删除所选对象。 |
| 隐藏 | 使所选对象不可见。 |
| 锁定 | 锁定所选对象。 |
| 添加到资料库 | 将所选对象添加到对象资料库的当前类别。 |
| 工具 > 选择(Cmd-1) | 激活选择工具。 |
| 工具 > 房间(Cmd-2) | 激活房间工具。 |
| 工具 > 笔直墙壁(Cmd-Opt-2) | 激活笔直墙壁工具。 |
| 工具 > 弧形墙壁(Cmd-Shift-2) | 激活弧形墙壁工具。 |
| 工具 > 矩形地板(Cmd-3) | 激活矩形地板工具。 |
| 工具 > 多边形地板(Cmd-Opt-3) | 激活多边形地板工具。 |
| 工具 > 矩形天花板(Cmd-4) | 激活矩形天花板工具。 |
| 工具 > 多边形天花板(Cmd-Opt-4) | 激活多边形天花板工具。 |
| 工具 > 矩形天花板开洞(Cmd-5) | 激活矩形天花板开洞工具。 |
| 工具 > 多边形天花板开洞(Cmd-Opt-5) | 激活多边形天花板开洞工具。 |
| 工具 > 矩形地板和天花板(Cmd-6) | 激活矩形地板和天花板工具。(仅限 Pro 版) |
| 工具 > 多边形地板和天花板(Cmd-Opt-6) | 激活多边形地板和天花板工具。(仅限 Pro 版) |
| 工具 > 矩形建筑物块(Cmd-7) | 激活矩形建筑物块工具。(仅限 Pro 版) |
| 工具 > 多边形建筑物块(Cmd-Opt-7) | 激活多边形建筑物块工具。(仅限 Pro 版) |
| 工具 > 矩形屋顶(Cmd-8) | 激活矩形屋顶工具。(仅限 Pro 版) |
| 工具 > 多边形屋顶(Cmd-Opt-8) | 激活多边形屋顶工具。(仅限 Pro 版) |
| 工具 > 矩形地形 | 激活矩形地形工具。(仅限 Pro 版) |
| 工具 > 多边形地形 | 激活多边形地形工具。(仅限 Pro 版) |
| 工具 > 矩形坑 | 激活矩形坑工具。(仅限 Pro 版) |
| 工具 > 多边形坑 | 激活多边形坑工具。(仅限 Pro 版) |
| 工具 > 高程线 | 激活高程线工具。(仅限 Pro 版) |
| 工具 > 高程样条线 | 激活高程样条线工具。(仅限 Pro 版) |
| 工具 > 高程点 | 激活高程点工具。(仅限 Pro 版) |
| 工具 > 小路 | 激活小路工具。(仅限 Pro 版) |
| 工具 > 尺寸(Cmd-9) | 激活尺寸工具。 |
| 工具 > 文本注释 | 激活注释工具。 |
| 工具 > 用户镜头 | 激活用户镜头工具。 |
| 工具 > 电影轨道 | 激活电影轨道工具。 |
| 建筑属性 > … | 用于添加和删除楼层及自动生成屋顶的功能。 |
| 光源… | 打开光源编辑器。(仅限 Pro 版) |
| 类型和表示… | 打开所选对象的类型和表示设置。 |
| 在 Trimble SketchUp™ 中编辑… | 在 Trimble SketchUp™ 中编辑所选对象。(仅限 Pro 版)使用此功能前必须先安装该第三方软件。 |
| 在 2D 立视图下编辑… | 在 2D 立视图中打开所选墙壁。(仅限 Pro 版) |
| 全选(Cmd-A) | 选择当前楼层上的所有对象。 |
| 开始听写(fnfn) | 激活听写功能。 |
| 表情符号与符号(Cmd-Ctrl-Space) | 打开字符面板。 |
“插入” 菜单
| 图像… | 从图形文件插入图像。您可以选择创建 2D 还是 3D 图像对象。 |
| 尺寸(Cmd-9) | 激活尺寸工具。 |
| 插入自动尺寸 | 自动向平面图中添加尺寸。 |
| 移除自动尺寸 | 删除自动添加的尺寸。该命令不能删除自定义尺寸。 |
| 文本注释 | 向 2D 布局中添加文本框。 |
| 水平导向 | 在 2D 视图中插入水平布局导向。 |
| 垂直导向 | 在 2D 视图中插入垂直布局导向。 |
| 从 3D 视角添加镜头 | 插入一个显示当前 3D 视图的用户镜头。 |
| 从 3D 视角添加电影镜头 | 插入一个显示当前 3D 视图的电影镜头。 |
“布置” 菜单
| 对齐 > … | 按所选对象的边缘或中心对齐它们。 |
| 分发 > … | 分配所选对象的间距或中心。 |
| 组(Cmd-G) | 将所选对象编组。 |
| 拆解(Cmd-Shift-G) | 拆解所选对象的编组。 |
| 合并 | 合并具有相同材料的对象部件。如果将命令应用于多个对象,它们将合并为一个对象。 |
“视图” 菜单
| 显示或隐藏标签栏 | 显示或隐藏主窗口中的标签栏。如果多个文档在同一窗口中打开,标签栏中的标签会显示文档名称。 |
| 显示所有标签(Cmd-Shift-\) | 显示所有已打开标签的缩略图。单击缩略图可编辑相应文档。 |
| 显示或隐藏工具栏 | 显示或隐藏主窗口的工具栏。 |
| 自定义工具栏… | 自定义工具栏。 |
| 放大(Cmd-“+”) | 放大当前视图。 |
| 缩小(Cmd-“-”) | 缩小当前视图。 |
| 实际尺寸(Cmd-') | 以实际尺寸(100%)显示 2D 视图。 |
| 缩放 > … | 设置预定义的缩放级别之一。 |
| 缩放 > 适合的平面图(Cmd-0) | 缩放 2D 布局使其适合窗口。 |
| 缩放 > 适合的宽度 | 缩放 2D 布局使其宽度适合窗口。 |
| 缩放 > 适合的高度 | 缩放 2D 布局使其高度适合窗口。 |
| 切换 2D/3D 视图(Cmd-\) | 在 2D 和 3D 视图之间切换。 |
| 3D 视图 > 工具 > … | 激活环顾四周、轨道或行走模式。更多详情请参阅 3D 视图控件的说明。 |
| 3D 视图 > 渲染质量 > … | 更改渲染质量。更多详情请参阅光源部分。 |
| 3D 视图 > 时间 > … | 更改日照选项。更多详情请参阅在检查器中管理光源部分。 |
| 3D 视图 > 考虑碰撞 | 激活或停用考虑碰撞模式。 |
| 3D 视图 > 显示统计信息(Cmd-Opt-S) | 在 3D 视图右下角显示或隐藏 3D 渲染信息。 |
| 显示 3D 行走控制 | 更改行走控件在 3D 视图中的显示方式。 |
| 2D 表示 > … | 选择 2D 表示类型。这适用于项目中所有可以更改表示方式的对象(例如家具)。 |
| 禁用或启用 2D 视图贴合 | 停用或激活 2D 视图中的贴合功能。 |
| 显示标尺(Cmd-R) | 显示或隐藏标尺。 |
| 显示标尺线 | 显示或隐藏标尺线。 |
| 显示工具使用提示 | 显示或隐藏工具使用提示。 |
| 显示版权信息 | 在选择已下载对象时显示版权信息。 |
| 显示地板标签 | 显示或隐藏地板标签。 |
| 显示 3D 视角 | 在平面图上显示或隐藏当前视角。 |
| 显示智能导向 | 启用或禁用在移动对象时显示导向并贴合到导向的功能。 |
| 显示网格 | 显示或隐藏布局网格。 |
| 显示当前楼层上方楼层 | 显示或隐藏当前楼层上方楼层的墙壁。 |
| 显示当前楼层下方楼层 | 显示或隐藏当前楼层下方楼层的墙壁。 |
| 显示场地 | 在激活任何其他层时显示场地层。 |
| 显示指南针 | 在 2D 平面图视图中显示或隐藏指南针。 |
| 显示天花板灯具(Cmd-B) | 显示或隐藏附着在天花板上的灯具。从顶部拍摄 2D 视图时,隐藏灯具非常有用。 |
| 在 2D 中淡化锁定的对象 | 使平面图中锁定的对象变暗。 |
| 在 2D 立视图中显示相邻家具 | 在 2D 立视图中显示位于墙壁附近的家具。 |
| 进入/退出全屏(Ctrl-Cmd-F) | 进入或退出全屏模式。 |
“窗口” 菜单
| 最小化(Cmd-M) | 最小化当前窗口。 |
| 缩放 | 在窗口最大尺寸和最近尺寸之间切换。 |
| 对象库 | 打开对象库。 |
| 材料库 | 打开材料库。 |
| 项目树 | 打开项目树。 |
| Trimble 3D Warehouse™ | 打开 Trimble 3D Warehouse™ 在线资料库的浏览器。 |
| 下载 | 打开显示下载进度的“下载”窗口。此窗口还可以让您暂停、恢复和取消下载过程。 |
| 检查器 > … | 打开检查器的各个选项卡。 |
| 显示或隐藏库(Cmd-L) | 显示或隐藏资料库面板。 |
| 分离资料库 | 将资料库面板从主窗口分离或附加到主窗口。 |
| 显示或隐藏检查器(Cmd-I) | 显示或隐藏检查器。 |
| 断开检查器 | 将检查器从主窗口断开或连接到主窗口。 |
| 前置全部 | 将所有应用程序窗口移至其他活动应用程序窗口的前面。 |
“帮助” 菜单
| Live Home 3D 帮助 | 打开内置帮助。 |
| 显示或隐藏帮助指导器 | 显示或隐藏用于显示上下文提示的帮助指导器。 |
| Live Home 3D 网站… | Live Home 3D 网页。 |
| 支持资源… | Live Home 3D 网站上与产品相关的实用资源。 |
| 在线注册… | 打开在线注册表单。(在 Mac App Store 购买的应用程序中不可用。) |
| 发送反馈… | 允许您通过电子邮件向开发人员发送反馈。 |
| 视频教程 | 允许您选择并播放在线视频教程。 |