Obszar roboczy Live Home 3D

Menu Live Home 3D

Menu „Live Home 3D”

O programie Live Home 3D Wyświetl informacje o programie.
Licencje… Zapewnia dostęp do informacji licencyjnych. (Niedostępne w aplikacji zakupionej w Mac App Store.)
Sklep… Otwórz Sklep wewnątrzaplikacyjny, w którym możesz kupić dodatkową zawartość.
Sprawdź dostępność aktualizacji… Sprawdź, czy dostępne są najnowsze aktualizacje. (Niedostępne w aplikacji zakupionej w Mac App Store.)
Ustawienia… (Cmd-",") Otwórz okno dialogowe Ustawień programu.
Zaloguj się… Zaloguj się na swoje konto lub utwórz nowe. Później ta pozycja jest zastępowana przez „Konto użytkownika…”.
Odinstaluj… Usuń cały program lub jego składniki.
Zakończ (Cmd-Q) Zamknij aplikację.

Menu „Plik”

Nowy (Cmd-N) Utwórz nowy projekt.
Nowy z galerii… (Cmd-Shift-N) Otwórz przykładowy projekt lub szablon z Galerii projektów.
Otwórz… (Cmd-O) Otwórz istniejący projekt.
Otwórz ostatnie > Otwórz listę ostatnio otwieranych projektów.
Zamknij (Cmd-W) Zamknij aktywny projekt. Naciśnięcie klawisza Option powoduje, że pozycja menu pełni funkcję Zamknij wszystko.
Zachowaj… (Cmd-S) Zapisz aktywny projekt.
Duplikuj (Cmd-Shift-S) Duplikuj otwarty projekt. Naciśnięcie klawisza Option powoduje, że pozycja menu pełni funkcję Zachowaj jako.
Zmień nazwę… Zmień nazwę aktywnego projektu.
Przenieś do… Przenieś aktywny projekt do innego folderu.
Zachowaj jako szablon… Zapisz aktywny projekt jako szablon.
Przywróć do Wczytaj ostatnio zapisaną wersję projektu.
Importuj… Importuj obiekt 3D lub obraz.
Eksportuj > Eksportuj projekt lub udostępnij go innym aplikacjom i usługom, albo wyślij e-mailem.
Eksportuj > Eksportuj do pliku… Eksportuj obiekt 3D, kondygnację lub cały projekt do pliku. Możliwe jest też eksportowanie rzutu kondygnacji, elewacji, widoku 3D lub wideo.
Eksportuj > Renderuj za pomocą Radeon™ ProRender… Renderuj bieżący widok 3D za pomocą Radeon™ ProRender.
Eksportuj > Renderuj za pomocą Cycles… Renderuj bieżący widok 3D za pomocą renderera Cycles.
Eksportuj > Renderuj za pomocą AI… Renderuj widok 3D za pomocą mechanizmu AI.
Ustawienia projektu… Otwórz ustawienia projektu.
Utwórz kopię zapasową biblioteki… Utwórz kopię zapasową bibliotek obiektów i materiałów.
Przywróć bibliotekę… Przywróć biblioteki obiektów i materiałów z kopii zapasowej i w razie potrzeby scal je z istniejącą zawartością.
Drukuj… (Cmd-P) Otwórz okno dialogowe Układ wydruku.

Menu „Edycja”

Cofnij (Cmd-Z) Cofnij ostatnią wykonaną operację.
Przywróć (Cmd-Shift-Z) Przywróć ostatnią cofniętą operację.
Wytnij (Cmd-X) Usuń zaznaczony obiekt i umieść go w Schowku.
Kopiuj (Cmd-C) Skopiuj zaznaczony obiekt do Schowka.
Wklej (Cmd-V) Wklej zawartość Schowka do projektu.
Wklej w miejscu (Cmd-Shift-V) Wklej zawartość Schowka do projektu w tym samym miejscu, co oryginalny obiekt.
Duplikuj (Cmd-D) Duplikuj zaznaczony obiekt.
Usuń (Delete) Usuń zaznaczony obiekt.
Ukryj Ukryj zaznaczony obiekt.
Zablokuj Zablokuj zaznaczony obiekt.
Dodaj do biblioteki Dodaj zaznaczony obiekt do bieżącej kategorii biblioteki obiektów.
Narzędzia > Zaznacz (Cmd-1) Aktywuj narzędzie Zaznacz.
Narzędzia > Pomieszczenie (Cmd-2) Aktywuj narzędzie Pokój.
Narzędzia > Ściana prosta (Cmd-Opt-2) Aktywuj narzędzie Ściana prosta.
Narzędzia > Ściana łukowa (Cmd-Shift-2) Aktywuj narzędzie Ściana łukowa.
Narzędzia > Podłoga prostokątna (Cmd-3) Aktywuj narzędzie Podłoga prostokątna.
Narzędzia > Podłoga wielokątna (Cmd-Opt-3) Aktywuj narzędzie Podłoga wielokątna.
Narzędzia > Sufit prostokątny (Cmd-4) Aktywuj narzędzie Sufit prostokątny.
Narzędzia > Sufit wielokątny (Cmd-Opt-4) Aktywuj narzędzie Sufit wielokątny.
Narzędzia > Otwór w suficie prostokątny (Cmd-5) Aktywuj narzędzie Otwór w suficie prostokątny.
Narzędzia > Otwór w suficie wielokątny (Cmd-Opt-5) Aktywuj narzędzie Otwór w suficie wielokątny.
Narzędzia > Podłoga i sufit prostokątne (Cmd-6) Aktywuj narzędzie Podłoga i sufit prostokątne. (Tylko edycja Pro)
Narzędzia > Podłoga i sufit wielokątne (Cmd-Opt-6) Aktywuj narzędzie Podłoga i sufit wielokątne. (Tylko edycja Pro)
Narzędzia > Blok budowlany prostokątny (Cmd-7) Aktywuj narzędzie Blok budowlany prostokątny. (Tylko edycja Pro)
Narzędzia > Blok budowlany wielokątny (Cmd-Opt-7) Aktywuj narzędzie Blok budowlany wielokątny. (Tylko edycja Pro)
Narzędzia > Dach prostokątny (Cmd-8) Aktywuj narzędzie Dach prostokątny. (Tylko edycja Pro)
Narzędzia > Dach wielokątny (Cmd-Opt-8) Aktywuj narzędzie Dach wielokątny. (Tylko edycja Pro)
Narzędzia > Teren prostokątny Aktywuj narzędzie Teren prostokątny. (Tylko edycja Pro)
Narzędzia > Teren wielokątny Aktywuj narzędzie Teren wielokątny. (Tylko edycja Pro)
Narzędzia > Wykop prostokątny Aktywuj narzędzie Wykop prostokątny. (Tylko edycja Pro)
Narzędzia > Wykop wielokątny Aktywuj narzędzie Wykop wielokątny. (Tylko edycja Pro)
Narzędzia > Linia wysokościowa Aktywuj narzędzie Linia wysokościowa. (Tylko edycja Pro)
Narzędzia > Splajn wysokościowy Aktywuj narzędzie Splajn wysokościowy. (Tylko edycja Pro)
Narzędzia > Punkt wysokościowy Aktywuj narzędzie Punkt wysokościowy. (Tylko edycja Pro)
Narzędzia > Ścieżka Aktywuj narzędzie Ścieżka. (Tylko edycja Pro)
Narzędzia > Wymiar (Cmd-9) Aktywuj narzędzie Wymiar.
Narzędzia > Adnotacja tekstowa Aktywuj narzędzie Adnotacja.
Narzędzia > Kamera użytkownika Aktywuj narzędzie Kamera użytkownika.
Narzędzia > Ścieżka filmu Aktywuj narzędzie Ścieżka filmowa.
Właściwości budynku > … Funkcje dodawania i usuwania kondygnacji oraz automatycznych dachów.
Źródła światła… Otwórz edytor źródeł światła. (Tylko edycja Pro)
Typ i reprezentacja… Otwórz ustawienia Typ i reprezentacja dla wybranego obiektu.
Edytuj w Trimble SketchUp™… Edytuj zaznaczony obiekt w Trimble SketchUp™. (Tylko edycja Pro) Przed skorzystaniem z tej funkcji należy zainstalować to oprogramowanie innych firm.
Edytuj w widoku 2D elewacji… Otwórz zaznaczoną ścianę w widoku elewacji 2D. (Tylko edycja Pro)
Zaznacz wszystko (Cmd-A) Zaznacz wszystkie obiekty na aktywnej kondygnacji.
Uruchom dyktowanie (fnfn) Aktywuj funkcję dyktowania.
Emoji i symbole (Cmd-Ctrl-Space) Otwórz panel Znaki.

Menu „Wstaw”

Obraz… Wstaw obraz z pliku graficznego. Możesz wybrać, czy ma zostać utworzony obiekt Obraz 2D, czy Obraz 3D.
Wymiar (Cmd-9) Aktywuj narzędzie Wymiar.
Wstaw automatyczne wymiary Automatycznie dodaj wymiary do rzutu kondygnacji.
Usuń automatyczne wymiary Usuń wymiary dodane automatycznie. Polecenie nie może usunąć niestandardowych wymiarów.
Adnotacja tekstowa Dodaj pole tekstowe do układu 2D.
Prowadnica pozioma Wstaw poziomą prowadnicę układu w widoku 2D.
Prowadnica pionowa Wstaw pionową prowadnicę układu w widoku 2D.
Dodaj kamerę z widoku 3D Wstaw kamerę użytkownika wyświetlającą bieżący widok 3D.
Dodaj kamerę filmu z widoku 3D Wstaw kamerę filmową wyświetlającą bieżący widok 3D.

Menu „Rozmieść”

Wyrównaj > … Wyrównaj zaznaczone obiekty według krawędzi lub środków.
Rozłóż > … Rozłóż odstępy lub środki zaznaczonych obiektów.
Grupuj (Cmd-G) Grupuj zaznaczone obiekty.
Rozgrupuj (Cmd-Shift-G) Rozgrupuj zaznaczone obiekty.
Scal Scal części obiektów o tym samym materiale. Zastosowanie polecenia do kilku obiektów spowoduje przekształcenie ich w jeden obiekt.

Menu „Widok”

Pokaż lub ukryj pasek kart Pokaż lub ukryj pasek kart w głównym oknie. Jeśli w tym samym oknie jest otwartych kilka dokumentów, karty na pasku kart wyświetlają nazwy dokumentów.
Pokaż wszystkie karty (Cmd-Shift-\) Pokaż miniatury wszystkich otwartych kart. Kliknij miniaturę, aby edytować odpowiedni dokument.
Pokaż lub ukryj pasek narzędzi Pokaż lub ukryj pasek narzędzi głównego okna.
Dostosuj pasek narzędzi… Dostosuj pasek narzędzi.
Powiększ (Cmd-"+") Powiększ bieżący widok.
Pomniejsz (Cmd-"-") Pomniejsz bieżący widok.
Rzeczywisty rozmiar (Cmd-') Wyświetl widok 2D w rzeczywistym rozmiarze (100%).
Zoom > … Ustaw jeden z predefiniowanych poziomów powiększenia.
Zoom > Cały plan (Cmd-0) Skaluj układ 2D tak, aby zmieścił się w oknie.
Zoom > Dopasuj szerokość Skaluj układ 2D tak, aby jego szerokość dopasowała się do okna.
Zoom > Dopasuj wysokość Skaluj układ 2D tak, aby jego wysokość dopasowała się do okna.
Przełącz widok 2D/3D (Cmd-\) Przełącz z widoku 2D na 3D i odwrotnie.
Widok 3D > Narzędzia > … Aktywuj tryb Rozglądanie, Orbita lub Chodzenie. Więcej szczegółów zawiera opis elementów sterujących widoku 3D.
Widok 3D > Jakość renderowania > … Zmień jakość renderowania. Więcej szczegółów zawiera sekcja Źródła światła.
Widok 3D > Pora dnia > … Zmień opcje oświetlenia słonecznego. Więcej szczegółów zawiera sekcja Zarządzanie źródłami światła w Inspektorze.
Widok 3D > Uwzględniaj kolizje Aktywuj lub dezaktywuj tryb uwzględniania kolizji.
Widok 3D > Pokaż statystyki (Cmd-Opt-S) Pokaż lub ukryj informacje o renderowaniu 3D w prawym dolnym rogu widoku 3D.
Pokaż sterowanie ruchem w 3D Zmień sposób wyświetlania sterowania ruchem w widoku 3D.
Reprezentacja 2D > … Wybierz typ reprezentacji 2D. Dotyczy to wszystkich obiektów w projekcie, które mogą zmieniać reprezentację, takich jak meble.
Wyłącz lub włącz przyciąganie w widoku 2D Dezaktywuj lub aktywuj przyciąganie w widoku 2D.
Pokaż linijki (Cmd-R) Pokaż lub ukryj linijki.
Pokaż linie pomiarowe Pokaż lub ukryj linie pomiarowe.
Pokaż wskazówki dotyczące używania narzędzi Pokaż lub ukryj wskazówki dotyczące używania narzędzi.
Pokaż informacje o prawach autorskich Pokaż informacje o prawach autorskich po wybraniu pobranego obiektu.
Pokaż etykiety podłóg Pokaż lub ukryj etykiety podłóg.
Pokaż punkt widzenia 3D Pokaż lub ukryj bieżący punkt obserwacji na rzucie kondygnacji.
Pokaż inteligentne prowadnice Włącz lub wyłącz wyświetlanie prowadnic i przyciąganie do nich podczas przesuwania obiektu.
Pokaż siatkę Pokaż lub ukryj siatkę układu.
Pokaż kondygnację nad bieżącą Pokaż lub ukryj ściany kondygnacji powyżej bieżącej.
Pokaż kondygnację pod bieżącą Pokaż lub ukryj ściany kondygnacji poniżej bieżącej.
Pokaż teren Pokaż poziom Działki, gdy aktywny jest inny poziom.
Pokaż kompas w 2D Pokaż lub ukryj kompas w widoku planu 2D.
Pokaż oprawy sufitowe (Cmd-B) Pokaż lub ukryj lampy przymocowane do sufitu. Ukrywanie lamp jest przydatne, gdy chcesz zrobić zdjęcie widoku 2D z góry.
Przyciemnij zablokowane obiekty w 2D Przyciemnij zablokowane obiekty na rzucie kondygnacji.
Pokaż sąsiadujące meble w widoku elewacji 2D Pokaż meble znajdujące się blisko ścian w widoku elewacji 2D.
Wejdź/wyjdź z trybu pełnoekranowego (Ctrl-Cmd-F) Wejdź lub wyjdź z trybu pełnoekranowego.

Menu „Okno”

Minimalizuj (Cmd-M) Minimalizuj aktywne okno.
Powiększ Przełącz między maksymalnym rozmiarem okna a ostatnim rozmiarem.
Biblioteka obiektów Otwórz bibliotekę obiektów.
Biblioteka materiałów Otwórz bibliotekę materiałów.
Drzewo projektu Otwórz drzewo projektu.
Trimble 3D Warehouse™ Otwórz przeglądarkę biblioteki online Trimble 3D Warehouse™.
Pobrane Otwórz okno Pobrane, które pokazuje postęp pobierania. Okno to umożliwia również wstrzymywanie, wznawianie i anulowanie procesu.
Inspektor > … Otwórz karty Inspektora.
Pokaż lub ukryj bibliotekę (Cmd-L) Pokaż lub ukryj panel Biblioteka.
Odłącz bibliotekę Odłącz lub dołącz panel Biblioteka do głównego okna.
Pokaż lub ukryj inspektora (Cmd-I) Pokaż lub ukryj Inspektora.
Odłącz inspektora Odłącz lub dołącz Inspektora do głównego okna.
Przenieś wszystko na wierzch Przesuń wszystkie okna aplikacji przed okna innych aktywnych aplikacji.

Menu „Pomoc”

Pomoc Live Home 3D Otwórz wbudowaną pomoc.
Pokaż lub ukryj instruktora pomocy Pokaż lub ukryj Instruktora pomocy wyświetlającego kontekstowe podpowiedzi.
Witryna internetowa Live Home 3D… Strona internetowa Live Home 3D.
Zasoby pomocy technicznej… Przydatne zasoby na stronie Live Home 3D dotyczące produktu.
Rejestracja online… Otwórz formularz rejestracji online. (Niedostępne w aplikacji zakupionej w Mac App Store.)
Wyślij opinię… Umożliwia wysłanie opinii do twórców pocztą e-mail.
Samouczki wideo Umożliwia wybór i odtwarzanie samouczków wideo online.