Рабочая область Live Home 3D

Меню Live Home 3D

Меню «Live Home 3D»

О приложении Live Home 3D Отображение информации о программе.
Лицензии… Предоставляет доступ к информации о лицензировании. (Недоступно в версии, приобретенной в Mac App Store.)
Магазин… Открыть Встроенный магазин, где можно приобрести дополнительный контент.
Проверить обновления… Проверить наличие последних обновлений в Интернете. (Недоступно в версии, приобретенной в Mac App Store.)
Настройки… (Cmd-«,») Открыть диалог настроек программы.
Войти… Войти в учетную запись или создать новую. После входа этот пункт заменяется на «Учетная запись…».
Деинсталлировать… Удалить программу целиком или отдельные ее компоненты.
Завершить (Cmd-Q) Выйти из программы.

Меню «Файл»

Создать (Cmd-N) Создать новый проект.
Создать из Галереи… (Cmd-Shift-N) Открыть образец проекта или шаблон из Галереи проектов.
Открыть… (Cmd-O) Открыть существующий проект.
Открыть недавние > Открыть список недавно использованных проектов.
Закрыть (Cmd-W) Закрыть активный проект. При удержании клавиши Option этот пункт меню выполняет функцию «Закрыть все».
Сохранить… (Cmd-S) Сохранить активный проект.
Дублировать (Cmd-Shift-S) Дублировать открытый проект. При удержании клавиши Option этот пункт меню выполняет функцию «Сохранить как».
Переименовать… Переименовать активный проект.
Переместить в… Переместить активный проект в другую папку.
Сохранить как шаблон… Сохранить активный проект как шаблон.
Вернуть к версии Загрузить последнюю сохраненную версию проекта.
Импорт… Импортировать 3D объект или изображение.
Экспорт > Экспортировать проект или поделиться им с другими приложениями и сервисами, либо отправить по электронной почте.
Экспорт > Экспорт в файл… Экспортировать 3D объект, этаж или весь проект в файл. Также можно экспортировать план, вертикальный вид, 3D вид или видео.
Экспорт > Рендеринг с помощью Radeon™ ProRender… Выполнить рендеринг текущего 3D вида с помощью Radeon™ ProRender.
Экспорт > Рендеринг с помощью Cycles… Выполнить рендеринг текущего 3D вида с помощью рендерера Cycles.
Экспорт > Рендеринг с помощью ИИ… Выполнить рендеринг 3D вида с помощью ИИ.
Настройки проекта… Открыть параметры проекта.
Сохранить библиотеку… Создать резервную копию библиотек объектов и материалов.
Восстановить библиотеку… Восстановить библиотеки объектов и материалов из резервной копии и при необходимости объединить их с существующим содержимым.
Напечатать… (Cmd-P) Открыть диалог «Макет печати».

Меню «Правка»

Отменить (Cmd-Z) Отменить последнее выполненное действие.
Повторить (Cmd-Shift-Z) Отменить последнюю операцию «Отменить».
Вырезать (Cmd-X) Удалить выбранный объект и поместить его в буфер обмена.
Копировать (Cmd-C) Скопировать выбранный объект в буфер обмена.
Вставить (Cmd-V) Вставить содержимое буфера обмена в проект.
Вставить на то же место (Cmd-Shift-V) Вставить содержимое буфера обмена в проект на то же место, где находился исходный объект.
Дублировать (Cmd-D) Дублировать выбранный объект.
Удалить (Delete) Удалить выбранный объект.
Скрыть Сделать выбранный объект невидимым.
Заблокировать Заблокировать выбранный объект.
Добавить в библиотеку Добавить выбранный объект в текущую категорию библиотеки объектов.
Инструменты > Выделение (Cmd-1) Активировать инструмент Выделение.
Инструменты > Комната (Cmd-2) Активировать инструмент Комната.
Инструменты > Прямая стена (Cmd-Opt-2) Активировать инструмент Прямая стена.
Инструменты > Стена дугой (Cmd-Shift-2) Активировать инструмент Стена дугой.
Инструменты > Пол прямоугольный (Cmd-3) Активировать инструмент Пол прямоугольный.
Инструменты > Пол многоугольный (Cmd-Opt-3) Активировать инструмент Пол многоугольный.
Инструменты > Потолок прямоугольный (Cmd-4) Активировать инструмент Потолок прямоугольный.
Инструменты > Потолок многоугольный (Cmd-Opt-4) Активировать инструмент Потолок многоугольный.
Инструменты > Потолочный проем прямоугольный (Cmd-5) Активировать инструмент Потолочный проем прямоугольный.
Инструменты > Потолочный проем многоугольный (Cmd-Opt-5) Активировать инструмент Потолочный проем многоугольный.
Инструменты > Пол и потолок прямоугольные (Cmd-6) Активировать инструмент Пол и потолок прямоугольные. (Только в редакции Pro)
Инструменты > Пол и потолок многоугольные (Cmd-Opt-6) Активировать инструмент Пол и потолок многоугольные. (Только в редакции Pro)
Инструменты > Строительный блок прямоугольный (Cmd-7) Активировать инструмент Строительный блок прямоугольный. (Только в редакции Pro)
Инструменты > Строительный блок многоугольный (Cmd-Opt-7) Активировать инструмент Строительный блок многоугольный. (Только в редакции Pro)
Инструменты > Крыша прямоугольная (Cmd-8) Активировать инструмент Крыша прямоугольная. (Только в редакции Pro)
Инструменты > Крыша многоугольная (Cmd-Opt-8) Активировать инструмент Крыша многоугольная. (Только в редакции Pro)
Инструменты > Поверхность земли прямоугольная Активировать инструмент Поверхность земли прямоугольная. (Только в редакции Pro)
Инструменты > Поверхность земли многоугольная Активировать инструмент Поверхность земли многоугольная. (Только в редакции Pro)
Инструменты > Яма прямоугольная Активировать инструмент Яма прямоугольная. (Только в редакции Pro)
Инструменты > Яма многоугольная Активировать инструмент Яма многоугольная. (Только в редакции Pro)
Инструменты > Изолиния высоты Активировать инструмент Изолиния высоты. (Только в редакции Pro)
Инструменты > Изосплайн высоты Активировать инструмент Изосплайн высоты. (Только в редакции Pro)
Инструменты > Точка высоты Активировать инструмент Точка высоты. (Только в редакции Pro)
Инструменты > Дорожка Активировать инструмент Дорожка. (Только в редакции Pro)
Инструменты > Размер (Cmd-9) Активировать инструмент Размер.
Инструменты > Текстовая аннотация Активировать инструмент Аннотация.
Инструменты > Пользовательская камера Активировать инструмент Пользовательская камера.
Инструменты > Видеоролик Активировать инструмент Видеоролик.
Параметры здания > … Функции добавления и удаления этажей и автоматических крыш.
Источники света… Открыть редактор источников света. (Только в редакции Pro)
Тип и представление… Открыть настройки «Тип и представление» для выбранного объекта.
Редактировать в Trimble SketchUp™… Редактировать выбранный объект в Trimble SketchUp™. (Только в редакции Pro) Это стороннее программное обеспечение необходимо установить перед использованием данной функции.
Редактировать в вертикальном 2D виде… Открыть выбранную стену в вертикальном 2D виде. (Только в редакции Pro)
Выбрать все (Cmd-A) Выбрать все объекты на активном этаже.
Начать диктовку (fnfn) Активировать функцию диктовки.
Эмодзи и символы (Cmd-Ctrl-Пробел) Открыть панель «Символы».

Меню «Вставка»

Изображение… Вставить изображение из графического файла. Можно выбрать, создавать ли объект «2D изображение» или «3D изображение».
Размер (Cmd-9) Активировать инструмент Размер.
Вставить авто размеры Автоматически добавить размеры на план этажа.
Удалить авто размеры Удалить автоматически добавленные размеры. Команда не может удалить настроенные вручную размеры.
Текстовая аннотация Добавить текстовый блок на 2D план.
Горизонтальная направляющая Вставить горизонтальную направляющую в 2D вид.
Вертикальная направляющая Вставить вертикальную направляющую в 2D вид.
Добавить камеру в текущей позиции Вставить пользовательскую камеру, отображающую текущий 3D вид.
Продолжить видеоролик текущей позицией Вставить видеокамеру, отображающую текущий 3D вид.

Меню «Расстановка»

Выравнивание > … Выровнять выбранные объекты по краям или центрам.
Распределение > … Распределить интервалы или центры выбранных объектов.
Сгруппировать (Cmd-G) Сгруппировать выбранные объекты.
Разгруппировать (Cmd-Shift-G) Разгруппировать выбранные объекты.
Скомбинировать Объединить части объектов с одинаковым материалом. При применении команды к нескольким объектам они будут преобразованы в один.

Меню «Вид»

Показать или скрыть панель вкладок Показать или скрыть панель вкладок в главном окне. Если в одном окне открыто несколько документов, вкладки на панели отображают их имена.
Показать все вкладки (Cmd-Shift-\) Показать миниатюры всех открытых вкладок. Нажмите на миниатюру, чтобы перейти к редактированию соответствующего документа.
Показать или скрыть панель инструментов Показать или скрыть панель инструментов главного окна.
Настроить панель инструментов… Настроить панель инструментов.
Увеличить (Cmd-«+») Увеличить текущий вид.
Уменьшить (Cmd-«–») Уменьшить текущий вид.
Действительный размер (Cmd-') Отобразить 2D вид в реальном размере (100%).
Увеличение > … Установить один из предустановленных уровней масштабирования.
Увеличение > Весь план (Cmd-0) Масштабировать 2D план так, чтобы он полностью вписался в окно.
Увеличение > По ширине Масштабировать 2D план так, чтобы его ширина совпала с шириной окна.
Увеличение > По высоте Масштабировать 2D план так, чтобы его высота совпала с высотой окна.
Переключить 2D/3D вид (Cmd-\) Переключаться между 2D и 3D видом.
3D вид > Инструменты > … Активировать режим «Обзор», «Осмотр» или «Ходьба». Подробнее см. в описании элементов управления 3D вида.
3D вид > Качество рендеринга > … Изменить качество рендеринга. Подробнее см. в разделе Источники света.
3D вид > Время суток > … Изменить параметры солнечного освещения. Подробнее см. в разделе Управление источниками света в Инспекторе.
3D вид > Учитывать препятствия Активировать или деактивировать режим «Учитывать препятствия».
3D вид > Показать статистику (Cmd-Opt-S) Показать или скрыть информацию о рендеринге 3D в правом нижнем углу 3D вида.
Показывать панель управления движением в 3D Изменить способ отображения панели «Управление ходьбой» в 3D виде.
2D представление > … Выбрать тип 2D представления. Применяется ко всем объектам проекта, которые могут менять представление, например к мебели.
Переключить привязку в 2D виде Деактивировать или активировать привязку в 2D виде.
Показать линейки (Cmd-R) Показать или скрыть линейки.
Показать засечки на линейках Показать или скрыть метки линеек.
Показать подсказки по использованию инструментов Показать или скрыть подсказки по использованию инструментов.
Показать информацию о правах использования Показывать информацию о правах использования при выборе загруженного объекта.
Показать подписи полов Показать или скрыть подписи этажей.
Показать точку зрения в 3D Показать или скрыть текущую точку обзора на плане этажа.
Показать умные направляющие Включить или отключить отображение умных направляющих и привязку к ним при перемещении объекта.
Показать сетку Показать или скрыть сетку.
Показать этаж сверху текущего Показать или скрыть стены этажа выше текущего.
Показать этаж снизу текущего Показать или скрыть стены этажа ниже текущего.
Показать участок Показывать уровень «Участок» при активации любого другого уровня.
Показать компас в 2D Показать или скрыть компас на 2D плане.
Показать потолочные светильники (Cmd-B) Показать или скрыть светильники, прикрепленные к потолку. Скрытие светильников удобно при съемке 2D вида сверху.
Приглушить заблокированные объекты в 2D Делать заблокированные объекты затемненными на плане этажа.
Показать примыкающую мебель в Вертикальном 2D виде Показывать мебель, расположенную рядом со стенами, в вертикальном 3D виде.
Войти/выйти из полноэкранного режима (Ctrl-Cmd-F) Перейти в полноэкранный режим или выйти из него.

Меню «Окно»

Убрать в Dock (Cmd-M) Свернуть активное окно.
Увеличение Переключаться между максимальным и последним размером окна.
Библиотека объектов Открыть библиотеку объектов.
Библиотека материалов Открыть библиотеку материалов.
Дерево проекта Открыть Дерево проекта.
Trimble 3D Warehouse™ Открыть браузер онлайн-библиотеки Trimble 3D Warehouse™.
Загрузки Открыть окно «Загрузки», отображающее ход загрузки. В этом окне также можно приостановить, возобновить и отменить загрузку.
Инспектор > … Открыть вкладки Инспектора.
Показать или скрыть библиотеку (Cmd-L) Показать или скрыть панель Библиотека.
Отсоединить библиотеку Открепить или прикрепить панель Библиотека к главному окну.
Показать или скрыть Инспектор (Cmd-I) Показать или скрыть Инспектор.
Отсоединить Инспектор Открепить или прикрепить Инспектор к главному окну.
Все окна - на передний план Переместить все окна программы поверх окон других активных приложений.

Меню «Справка»

Справка Live Home 3D Открыть встроенную справку.
Показать или скрыть Помощник Показать или скрыть Помощник, отображающий контекстные подсказки.
Веб сайт Live Home 3D… Веб-страница Live Home 3D.
Ресурсы поддержки… Полезные ресурсы на сайте Live Home 3D, связанные с продуктом.
Онлайн регистрация… Открыть онлайн-форму регистрации. (Недоступно в версии, приобретенной в Mac App Store.)
Отправить отзыв… Позволяет отправить отзыв разработчикам по электронной почте.
Видеоуроки Позволяет выбрать и просмотреть онлайн-видеоуроки.