Live Home 3D ワークスペース

Live Home 3D メニュー

「Live Home 3D」メニュー

Live Home 3D について プログラムに関する情報を表示します。
ライセンス… ライセンス情報にアクセスします。(Mac App Store で購入したアプリでは利用できません。)
ストア… 追加コンテンツを購入できる「App 内ストア」を開きます。
アップデートを確認… インターネットで最新のアップデートを確認します。(Mac App Store で購入したアプリでは利用できません。)
設定… (Cmd-",") プログラムの設定ダイアログを表示します。
サインイン… アカウントにサインインするか、新しいアカウントを作成します。サインイン後、この項目は「ユーザーアカウント…」に置き換わります。
アンインストール… プログラム全体またはそのコンポーネントを削除します。
終了 (Cmd-Q) アプリケーションを終了します。

「ファイル」メニュー

新規 (Cmd-N) 新しいプロジェクトを作成します。
ギャラリーから新規… (Cmd-Shift-N) プロジェクトギャラリーからサンプルプロジェクトまたはテンプレートを開きます。
開く… (Cmd-O) 既存のプロジェクトを開きます。
最近使ったもの > 最近作業したプロジェクトの一覧を開きます。
閉じる (Cmd-W) アクティブなプロジェクトを閉じます。Option キーを押しながらクリックすると「すべてを閉じる」機能になります。
保存… (Cmd-S) アクティブなプロジェクトを保存します。
複製 (Cmd-Shift-S) 開いているプロジェクトを複製します。Option キーを押しながらクリックすると「別名で保存」機能になります。
名前を変更… アクティブなプロジェクトの名前を変更します。
移動… アクティブなプロジェクトを別のフォルダに移動します。
テンプレートとして保存… アクティブなプロジェクトをテンプレートとして保存します。
元に戻す 最後に保存したバージョンのプロジェクトを読み込みます。
読み込む… 3D オブジェクトまたは画像を読み込みます。
書き出す > デザインを書き出すか、他のアプリやサービスと共有するか、メールで送信します。
書き出す > ファイルに書き出す… 3D オブジェクト、床、またはプロジェクト全体をファイルに書き出します。フロアプラン、立面図、3D ビュー、またはビデオを書き出すこともできます。
書き出す > Radeon™ ProRender でレンダリング… Radeon™ ProRender で現在の 3D ビューをレンダリングします。
書き出す > Cycles でレンダリング… Cycles レンダラーで現在の 3D ビューをレンダリングします。
書き出す > AI でレンダリング… AI レンダラーで 3D ビューをレンダリングします。
プロジェクト設定… プロジェクト設定を開きます。
ライブラリをバックアップ… オブジェクトライブラリとマテリアルライブラリをバックアップします。
ライブラリを復元… バックアップからオブジェクトライブラリとマテリアルライブラリを復元し、必要に応じて既存のコンテンツとマージします。
プリント… (Cmd-P) プリントレイアウトダイアログを開きます。

「編集」メニュー

取り消す (Cmd-Z) 最後に実行した操作を元に戻します。
やり直す (Cmd-Shift-Z) 最後の「取り消す」操作を元に戻します。
カット (Cmd-X) 選択したオブジェクトを削除してクリップボードに配置します。
コピー (Cmd-C) 選択したオブジェクトをクリップボードにコピーします。
ペースト (Cmd-V) クリップボードの内容をプロジェクトにペーストします。
同じ位置にペースト (Cmd-Shift-V) クリップボードの内容を元のオブジェクトと同じ位置にプロジェクトにペーストします。
複製 (Cmd-D) 選択したオブジェクトを複製します。
削除 (Delete) 選択したオブジェクトを削除します。
非表示にする 選択したオブジェクトを非表示にします。
ロック 選択したオブジェクトをロックします。
ライブラリに追加 選択したオブジェクトをオブジェクトライブラリの現在のカテゴリに追加します。
ツール > 選択 (Cmd-1) 選択ツールをアクティブにします。
ツール > 部屋 (Cmd-2) 部屋ツールをアクティブにします。
ツール > 直線の壁 (Cmd-Opt-2) 直線の壁ツールをアクティブにします。
ツール > 弧状の壁 (Cmd-Shift-2) 弧状の壁ツールをアクティブにします。
ツール > 長方形の床 (Cmd-3) 床(長方形)ツールをアクティブにします。
ツール > 多角形の床 (Cmd-Opt-3) 床(ポリゴン)ツールをアクティブにします。
ツール > 長方形の天井 (Cmd-4) 天井(長方形)ツールをアクティブにします。
ツール > 多角形の天井 (Cmd-Opt-4) 天井(ポリゴン)ツールをアクティブにします。
ツール > 長方形の天井開口部 (Cmd-5) 天井の開口部(長方形)ツールをアクティブにします。
ツール > 多角形の天井開口部 (Cmd-Opt-5) 天井の開口部(ポリゴン)ツールをアクティブにします。
ツール > 長方形の床と天井 (Cmd-6) 床&天井(長方形)ツールをアクティブにします。(Pro エディションのみ
ツール > 多角形の床と天井 (Cmd-Opt-6) 床&天井(ポリゴン)ツールをアクティブにします。(Pro エディションのみ
ツール > 長方形の建築用ブロック (Cmd-7) 建築用ブロック(長方形)ツールをアクティブにします。(Pro エディションのみ
ツール > 多角形の建築用ブロック (Cmd-Opt-7) 建築用ブロック(ポリゴン)ツールをアクティブにします。(Pro エディションのみ
ツール > 長方形の屋根 (Cmd-8) 屋根(長方形)ツールをアクティブにします。(Pro エディションのみ
ツール > 多角形の屋根 (Cmd-Opt-8) 屋根(ポリゴン)ツールをアクティブにします。(Pro エディションのみ
ツール > 長方形の地形 地形長方形ツールをアクティブにします。(Pro エディションのみ
ツール > 多角形の地形 地形ポリゴンツールをアクティブにします。(Pro エディションのみ
ツール > 長方形のピット ピット長方形ツールをアクティブにします。(Pro エディションのみ
ツール > 多角形のピット ピットポリゴンツールをアクティブにします。(Pro エディションのみ
ツール > 等高線(直線) 等高線(直線)ツールをアクティブにします。(Pro エディションのみ
ツール > 等高線(スプライン) 等高線(スプライン)ツールをアクティブにします。(Pro エディションのみ
ツール > 等高点 標高点ツールをアクティブにします。(Pro エディションのみ
ツール > 小道 小道ツールをアクティブにします。(Pro エディションのみ
ツール > 寸法 (Cmd-9) 寸法ツールをアクティブにします。
ツール > テキスト注釈 注釈ツールをアクティブにします。
ツール > ユーザーカメラ ユーザカメラツールをアクティブにします。
ツール > ムービートラック ムービートラックツールをアクティブにします。
建物のプロパティ > … 階と AutoRoof の追加および削除の機能。
光源… 光源エディターを開きます。(Pro エディションのみ
種類と表示形式… 選択したオブジェクトの「種類と表示形式」設定を開きます。
Trimble SketchUp™ で編集… Trimble SketchUp™ で選択したオブジェクトを編集します。(Pro エディションのみ)この機能を使用する前に、このサードパーティソフトウェアをインストールする必要があります。
2D 立面図で編集… 2D 立面図で選択した壁を開きます。(Pro エディションのみ
すべて選択 (Cmd-A) アクティブな階のすべてのオブジェクトを選択します。
音声入力を開始 (fnfn) 音声入力機能をアクティブにします。
絵文字と記号 (Cmd-Ctrl-Space) 文字パネルを開きます。

「挿入」メニュー

画像… グラフィックファイルから画像を挿入します。2D または 3D の画像オブジェクトを作成するかどうかを選択できます。
寸法 (Cmd-9) 寸法ツールをアクティブにします。
自動寸法を挿入 フロアプランに寸法を自動的に追加します。
自動寸法を削除 自動的に追加された寸法を削除します。カスタマイズされた寸法は削除できません。
テキスト注釈 2D レイアウトにテキストボックスを追加します。
水平ガイド 2D ビューに水平レイアウトガイドを挿入します。
垂直ガイド 2D ビューに垂直レイアウトガイドを挿入します。
3D ビューポイントからカメラを追加 現在の 3D ビューを表示するユーザーカメラを挿入します。
3D ビューポイントからムービーカメラを追加 現在の 3D ビューを表示するムービーカメラを挿入します。

「整列」メニュー

整列 > … 選択したオブジェクトをエッジまたは中心で揃えます。
分布 > … 選択したオブジェクトの間隔または中心を均等に分布させます。
グループ化 (Cmd-G) 選択したオブジェクトをグループ化します。
グループ解除 (Cmd-Shift-G) 選択したオブジェクトのグループを解除します。
結合 同じマテリアルを持つオブジェクトの部分を結合します。複数のオブジェクトにコマンドを適用すると、1 つのオブジェクトに変換されます。

「表示」メニュー

タブバーの表示/非表示 メインウィンドウのタブバーの表示または非表示を切り替えます。同じウィンドウで複数のドキュメントが開いている場合、タブバーのタブにドキュメント名が表示されます。
すべてのタブを表示 (Cmd-Shift-\) 開いているすべてのタブのサムネイルを表示します。サムネイルをクリックしてそれぞれのドキュメントを編集します。
ツールバーの表示/非表示 メインウィンドウのツールバーの表示または非表示を切り替えます。
ツールバーをカスタマイズ… ツールバーをカスタマイズします。
ズームイン (Cmd-"+") 現在のビューを拡大します。
ズームアウト (Cmd-"-") 現在のビューを縮小します。
実際のサイズ (Cmd-') 2D ビューを実際のサイズ(100%)で表示します。
ズーム > … 事前に定義された拡大率のいずれかを設定します。
ズーム > 全体を表示 (Cmd-0) 2D レイアウトをウィンドウに合わせてスケーリングします。
ズーム > 幅に合わせる 2D レイアウトの幅をウィンドウに合わせてスケーリングします。
ズーム > 高さに合わせる 2D レイアウトの高さをウィンドウに合わせてスケーリングします。
2D/3D ビューを切り替え (Cmd-\) 2D ビューと 3D ビューを切り替えます。
3D ビュー > ツール > … ルックアラウンド、軌道、またはウォークモードをアクティブにします。詳細については、3D ビューのコントロールの説明を参照してください。
3D ビュー > レンダリング品質 > … レンダリング品質を変更します。詳細については、「光源」セクションを参照してください。
3D ビュー > 昼間 > … 太陽光オプションを変更します。詳細については、「インスペクタでの光源の管理」セクションを参照してください。
3D ビュー > 衝突を考慮 「衝突を考慮」モードをアクティブまたは非アクティブにします。
3D ビュー > 統計情報を表示 (Cmd-Opt-S) 3D ビューの右下隅に 3D レンダリング情報の表示または非表示を切り替えます。
3D ウォークコントロールを表示 3D ビューでのウォークコントロールの表示方法を変更します。
2D 表示形式 > … 2D 表示形式の種類を選択します。これは、家具などの表示形式を変更できるプロジェクト内のすべてのオブジェクトに適用されます。
2D ビューのスナップを有効/無効 2D ビューのスナップを無効または有効にします。
ルーラを表示 (Cmd-R) ルーラの表示または非表示を切り替えます。
ルーララインを表示 ルーララインの表示または非表示を切り替えます。
ツール使用ヒントを表示 ツール使用ヒントの表示または非表示を切り替えます。
著作権情報を表示 ダウンロードしたオブジェクトが選択されているときに著作権情報を表示します。
床ラベルを表示 床ラベルの表示または非表示を切り替えます。
3D ビューポイントを表示 フロアプランの現在の視点の表示または非表示を切り替えます。
スマートガイドを表示 オブジェクトを移動するときのガイドラインの表示とそれへのスナップを有効または無効にします。
グリッドを表示 レイアウトグリッドの表示または非表示を切り替えます。
現在階の上の階を表示 現在の階の上の階の壁の表示または非表示を切り替えます。
現在階の下の階を表示 現在の階の下の階の壁の表示または非表示を切り替えます。
敷地を表示 他のレベルがアクティブなときに敷地レベルを表示します。
2D にコンパスを表示 2D 平面図のコンパスの表示または非表示を切り替えます。
天井照明を表示 (Cmd-B) 天井に取り付けられたランプの表示または非表示を切り替えます。2D ビューを上から撮影したい場合にランプを非表示にすると便利です。
2D でロックされたオブジェクトをフェード フロアプランでロックされたオブジェクトを薄く表示します。
2D 立面図で隣接する家具を表示 立面図の 3D ビューで、壁の近くにある家具を表示します。
フルスクリーンの開始/終了 (Ctrl-Cmd-F) フルスクリーンモードに入るまたは終了します。

「ウィンドウ」メニュー

しまう (Cmd-M) アクティブなウィンドウを最小化します。
ズーム ウィンドウの最大サイズと直前のサイズを切り替えます。
オブジェクトライブラリ オブジェクトライブラリを開きます。
マテリアルライブラリ マテリアルライブラリを開きます。
プロジェクトツリー プロジェクトツリーを開きます。
Trimble 3D Warehouse™ Trimble 3D Warehouse™ オンラインライブラリのブラウザを開きます。
ダウンロード ダウンロードの進捗状況を表示するダウンロードウィンドウを開きます。このウィンドウでは、処理を一時停止、再開、キャンセルすることもできます。
インスペクタ > … インスペクタのタブを開きます。
ライブラリの表示/非表示 (Cmd-L) ライブラリパネルの表示または非表示を切り替えます。
ライブラリを切り離す ライブラリパネルをメインウィンドウから切り離すまたは接続します。
インスペクタの表示/非表示 (Cmd-I) インスペクタの表示または非表示を切り替えます。
インスペクタを切り離す インスペクタをメインウィンドウから切り離すまたは接続します。
すべてを手前に移動 アプリケーションのすべてのウィンドウを、他のアクティブなアプリケーションのウィンドウの前面に移動します。

「ヘルプ」メニュー

Live Home 3D ヘルプ 内蔵ヘルプを開きます。
ヘルプインストラクタの表示/非表示 コンテキストのヒントを表示するヘルプインストラクタの表示または非表示を切り替えます。
Live Home 3D ウェブサイト… Live Home 3D ウェブページ。
サポートリソース… 製品に関連する Live Home 3D ウェブサイトの便利なリソース。
オンライン登録… オンライン登録フォームを開きます。(Mac App Store で購入したアプリでは利用できません。)
フィードバックを送信… 開発者にフィードバックをメールで送信できます。
ビデオチュートリアル オンラインビデオチュートリアルを選択して再生できます。