Área de trabalho do Live Home 3D

A exibição de planta 2D

A Exibição de Planta 2D é usada para criar uma planta baixa. Você pode desenhar paredes, pisos e tetos, e também adicionar objetos como janelas ou mobiliário. A Exibição de Planta 2D também permite adicionar texto e mostrar dimensões.

Para abrir a Exibição de Planta 2D, clique no botão Exibição de Planta 2D na barra de ferramentas.

Exibição de Planta 2D

1 – A barra de ferramentas. Para detalhes, consulte a seção A Barra de Ferramentas abaixo.

2 – A Barra de Informações mostra detalhes sobre o objeto selecionado, como tipo, tamanho, elevação e orientação.

3 – A unidade de medida atual.

4 e 5 – Réguas. Para detalhes, consulte a seção Réguas abaixo.

6 – A área de edição da planta baixa.

7 – Alterar o nível de zoom da planta baixa.

8 – O menu pop-up de andar. Consulte a seção Gerenciando andares abaixo.

Apenas um andar pode estar ativo na Exibição de Planta 2D a qualquer momento. Para ativar outro, selecione-o na aba Propriedades do Edifício do Inspetor ou no menu de andares.

A Exibição de Planta 2D permite editar o andar ativo e ver ao mesmo tempo as paredes externas dos andares acima ou abaixo dele. Para isso, escolha Exibir > Mostrar andar acima do atual e Exibir > Mostrar andar abaixo do atual no menu.

Você pode alterar a forma como o projeto é apresentado na planta baixa usando a aba Propriedades 2D do Inspetor. Você pode manter a aparência padrão, aplicar um padrão ou preenchimento de cor a partes do edifício, e também usar a vista superior do objeto para exibi-lo na planta baixa. Para converter todos os objetos para a aparência de vista superior (exceto partes do edifício), use o botão Representação 2D na barra de ferramentas.

A barra de ferramentas

Barra de ferramentasBarra de ferramentasModo de exibição

Botão Ver – O botão Exibir permite controlar a Biblioteca e o Inspetor.

Botão Loja – Abrir a Loja Integrada, onde você pode comprar conteúdo adicional ou fazer upgrade da licença.

Botão Importar – Importe modelos 3D da biblioteca online Trimble 3D Warehouse™ ou de arquivos no seu disco rígido.

Ferramenta Selecionar – A ferramenta Selecionar para selecionar e mover objetos.

O conjunto de ferramentas Construção é usado para desenhar partes do edifício, como paredes, tetos ou pisos.

Ferramentas

Ferramenta Cômodo – A ferramenta Cômodo cria um cômodo retangular com teto e piso.

Ferramenta Parede Reta – A ferramenta Parede Reta cria paredes retas.

Ferramenta Parede de Arco – A ferramenta Parede de Arco cria paredes curvas.

Ferramenta Piso Retangular – A ferramenta Piso Retangular adiciona um piso retangular.

Ferramenta Piso Poligonal – A ferramenta Piso Poligonal permite criar um piso com formato personalizado.

Ferramenta Teto Retangular – A ferramenta Teto Retangular cria um teto retangular.

Ferramenta Teto Poligonal – A ferramenta Teto Poligonal permite criar um teto com formato personalizado.

Ferramenta Abertura de Teto Retangular – A ferramenta Abertura de Teto Retangular cria uma abertura retangular na laje do andar atual.

Ferramenta Abertura de Teto Poligonal – A ferramenta Abertura de Teto Poligonal permite criar uma abertura com formato personalizado na laje do andar atual. (Somente edição Pro)

Ferramenta Piso e Teto Retangular – A ferramenta Piso e Teto Retangular cria um piso e teto retangulares do mesmo formato, um abaixo do outro. (Somente edição Pro)

Ferramenta Piso e Teto Poligonal – A ferramenta Piso e Teto Poligonal permite criar um piso e teto com formato personalizado, um abaixo do outro. (Somente edição Pro)

Ferramenta Bloco de Construção Retangular – A ferramenta Bloco de Construção Retangular desenha um bloco de construção retangular. Pode ser usado para criar soleiras ou plataformas. (Somente edição Pro)

Ferramenta Bloco de Construção Poligonal – A ferramenta Bloco de Construção Poligonal permite desenhar um bloco de construção com formato personalizado. Pode ser usado para criar soleiras ou plataformas. (Somente edição Pro)

Ferramenta Telhado Retangular – A ferramenta Telhado Retangular adiciona um telhado retangular. Ao contrário do AutoTelhado, esta ferramenta permite especificar a área que o telhado deve ocupar. (Somente edição Pro)

Ferramenta Telhado Poligonal – A ferramenta Telhado Poligonal permite adicionar um telhado com formato diferente do retangular. Ao contrário do AutoTelhado, esta ferramenta permite especificar a área que o telhado deve ocupar. (Somente edição Pro)

Observe que o programa cria pisos e tetos automaticamente assim que você cria um cômodo (uma forma fechada feita de paredes). Portanto, na maioria dos casos você não precisa adicionar tetos ou pisos manualmente.

O conjunto de ferramentas Lote permite criar um terreno com diferentes elevações e desenhar um caminho.

Ferramentas de modelagem de terreno

Ferramenta Terreno Retangular – A ferramenta Terreno Retangular adiciona um terreno retangular. (Somente edição Pro)

Ferramenta Terreno Poligonal – A ferramenta Terreno Poligonal permite criar um terreno com formato personalizado. (Somente edição Pro)

Ferramenta Caminho – A ferramenta Caminho adiciona um caminho. (Somente edição Pro)

Ferramenta Linha de Elevação – A ferramenta Linha de Elevação adiciona linhas de elevação poligonais. (Somente edição Pro)

Ferramenta Spline de Elevação – A ferramenta Spline de Elevação é uma ferramenta de desenho à mão livre para adicionar linhas de elevação. (Somente edição Pro)

Ferramenta Ponto de Elevação – A ferramenta Ponto de Elevação adiciona um ponto cuja elevação você pode alterar. (Somente edição Pro)

Ferramenta Cova Retangular – A ferramenta Cova Retangular adiciona uma cova retangular. (Somente edição Pro)

Ferramenta Cova Poligonal – A ferramenta Cova Poligonal permite criar uma cova com formato personalizado. (Somente edição Pro)

O conjunto de ferramentas Auxiliares contém ferramentas para adicionar dimensões, anotações de texto, câmeras, trilhas de filme e guias.

Ferramentas auxiliares

Ferramenta Dimensão – A ferramenta Dimensão permite medir a distância entre pontos especificados.

Ferramenta Anotação – A ferramenta Anotação adiciona caixas de texto para digitação ou colagem de texto.

Ferramenta Câmera do usuário – A ferramenta Câmera do usuário adiciona câmeras.

Ferramenta Trilha de filme – A ferramenta Trilha de filme adiciona câmeras de filme para criar uma trilha de filme.

Ferramenta Inserir dimensões automáticas – A ferramenta Inserir dimensões automáticas mostra o tamanho dos segmentos de parede. Mostra também o tamanho das aberturas e a distância das aberturas até os cantos.

Ferramenta Remover dimensões automáticas – A ferramenta Remover dimensões automáticas exclui todas as dimensões adicionadas automaticamente.

Ferramenta Adicionar guia horizontal – A ferramenta Adicionar guia horizontal adiciona um guia horizontal. Por padrão, ele passa pelo centro da exibição 2D.

Ferramenta Adicionar guia vertical – A ferramenta Adicionar guia vertical adiciona um guia vertical. Por padrão, ele passa pelo centro da exibição 2D.

Ferramenta Panorama – A ferramenta Deslocar permite segurar e rolar a planta baixa com o mouse.

Botão Zoom – O botão Zoom permite escolher a ferramenta Ampliar ou Reduzir.

Botão Contorno – Modo de Representação 2D. Use contornos para mostrar objetos na planta baixa.

Botão Imagem – Modo de Representação 2D. Use a vista superior dos objetos para exibi-los na planta baixa.

Botão Exportar – Exporte sua planta baixa, elevação ou exibição 3D para redes sociais, ou exporte para o disco rígido, ou anexe a uma mensagem.

Botão Exibição de planta 2D – Exibir a Exibição de Planta 2D.

Botão Exibição de elevação 2D – Exibir a Exibição de Elevação 2D. (Somente edição Pro)

Botão Modo de divisão – Exibir as vistas 2D e 3D juntas no Modo Dividido.

Botão Exibição 3D – Exibir a Exibição 3D.

As ferramentas no conjunto de ferramentas Construção (Cômodo e outras) e no conjunto de ferramentas Auxiliares (exceto a Trilha de filme) têm dois modos ativos: padrão e permanente. Quando você clica uma vez em uma ferramenta, ela é ativada no modo padrão. Assim que você adiciona o objeto correspondente, a ferramenta é desativada e a ferramenta Selecionar fica ativa.

Com um duplo clique (ou segundo clique em uma ferramenta já ativada), a ferramenta muda para o modo permanente. Após adicionar um objeto correspondente, a ferramenta permanece ativa e você pode continuar trabalhando com ela. Isso é útil quando você precisa adicionar, por exemplo, várias câmeras. Para desativar a ferramenta, clique em Selecionar ou em outra ferramenta.

Para personalizar a barra de ferramentas, clique com o botão direito nela e selecione o comando Personalizar Barra de Ferramentas….

Réguas

A Exibição de Planta 2D pode exibir réguas que ajudam a avaliar distâncias e tamanhos dos objetos. Para mostrar ou ocultar as réguas, use o comando de menu Exibir > Mostrar réguas (Cmd-R) ou o botão Exibir.

A unidade de medida atual é indicada no canto das réguas. Para escolher outra unidade, clique nela e selecione uma no menu que se abre. Esse menu também tem um comando que abre as Configurações do projeto com opções adicionais.

Ao mover um objeto com o mouse na Exibição de Planta 2D, as réguas podem exibir linhas de régua. As linhas de régua são linhas finas que mostram as coordenadas das bordas esquerda, direita, superior e inferior do objeto nas réguas. As linhas de régua se movem junto com o objeto. Para mostrar ou ocultar as linhas de régua, use o comando de menu Exibir > Mostrar linhas de régua.

Gerenciando andares

O menu pop-up de andar no canto inferior esquerdo da Exibição de Planta 2D permite trabalhar com os andares. Os mesmos comandos estão no Inspetor.

A seção superior do menu lista os andares presentes no projeto e o Lote. O andar ativo é indicado por uma marca de seleção. Para ativar outro, clique nele na lista.

Os comandos Adicionar andar acima do atual e Adicionar andar abaixo do atual na seção inferior permitem adicionar um novo andar ao projeto.

O comando Marcar andar atual como térreo transforma em térreo o andar indicado por uma marca de seleção na lista.

O comando Excluir andar atual remove o andar ativo junto com os objetos localizados nele.